SQL - El job termina bien pero no transfiere nada

   
Vista:

El job termina bien pero no transfiere nada

Publicado por MIAN (11 intervenciones) el 25/06/2008 18:31:22
Muy buenos dias.

El Domingo pasado, se hizo una migracion de una Servidor a otro mas nuevo y
con mayor capacidad.

El Lunes por la mañana todo estuvo trabajando bien, pero a partir de las
12 del mediodia, empezaron a fallar los job's.

Nota.- En el Servidor anterior estos Job's trabajaban bien.

Tengo programada una tarea que corre en el Servidor de SQL y en la cual
toma inf. de otro servidor y la debe de dejar en un archivo de AS/400.
Este proceso corre cada media hora desde las 6:20 AM hasta las 11:50 PM.

Si reviso el historial del Job, me dice que si termino bien e incluso me dice que
transfirio un 'X' numero de registros.

Pero al revisar el AS/400 el archivo esta vacio.

Si este Job lo ejecuto manualmente, dandole 'Start' al Job, si me envia la
inf. al AS/400.

Lo extraño de todo es que solo corre bien el job que se ejecuta a las 6:20 AM,
todas las demas corridas, me dice que si trabajo bien, pero no me envia nada.

Tendran idea de cual pueda ser el problema que se me esta presentando?

Cualquier ayuda sera bien recibida.

De antemano les doy las gracias..Saludos...
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:El job termina bien pero no transfiere nada

Publicado por Isaias (5073 intervenciones) el 26/06/2008 02:46:20
Es aventurado dar una opinion, con tan poca informacion.

¿Tal vez el problema esta en lo que hace el job?

No lo se..............
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar