Samba - no tengo ping entre linux-windows

   
Vista:

no tengo ping entre linux-windows

Publicado por Gabriel (1 intervención) el 22/11/2008 02:34:45
Hola a todos,

tengo dos pc's conectados con un cable cruzado, cuando los dos estan con winxp la red funciona a la perfeccion, puedo compartir internet, etc...

Pero al querer conectar la red con linux (samba) y winxp ni siquiera puedo hacer un ping entre los equipos. Los ping me devuelven lo siguiente:

Gabriel@SERVIDOR:~> ping 192.168.0.2
PING 192.168.0.2 (192.168.0.2) 56(84) bytes of data.
From 192.168.0.1: icmp_seq=1 Destination Host Unreachable
From 192.168.0.1 icmp_seq=1 Destination Host Unreachable
From 192.168.0.1 icmp_seq=2 Destination Host Unreachable
From 192.168.0.1 icmp_seq=3 Destination Host Unreachable
From 192.168.0.1 icmp_seq=4 Destination Host Unreachable
From 192.168.0.1 icmp_seq=5 Destination Host Unreachable
From 192.168.0.1 icmp_seq=6 Destination Host Unreachable
From 192.168.0.1 icmp_seq=8 Destination Host Unreachable
From 192.168.0.1 icmp_seq=9 Destination Host Unreachable
From 192.168.0.1 icmp_seq=10 Destination Host Unreachable

La configuracion es la siguiente:

PC1:

Linux Suse 11.0 con Samba
ip fija 192.168.0.1
255.255.255.0
nombre: SERVIDOR
grupo de windows: GRUPO


PC2:

Windows XP prof.
ip fija 192.168.0.2
255.255.255.0
nombre: PRUEBAS
grupo de windows: GRUPO

Me baje todos los manuales que encontre en internet para instalar y configurar SAMBA.
Agregué el protocolo NETBEUI al winxp porque lei por ahi que era necesario.
Agregué wins support por las dudas (antes no lo tenia) pero no cambio nada...

Aqui esta mi archivo de configuracion de Samba:

# smb.conf is the main Samba configuration file. You find a full commented
# version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the
# samba-doc package is installed.
# Date: 2008-06-06
[global]
workgroup = GRUPO
printing = cups
printcap name = cups
printcap cache time = 750
cups options = raw
map to guest = Bad User
logon path = \%Lprofiles.msprofile
logon home = \%L\%U.9xprofile
logon drive = P:
usershare allow guests = Yes
add machine script = /usr/sbin/useradd -c Machine -d /var/lib/nobody -s /bin/false %m$
domain logons = No
domain master = No
netbios name = SERVIDOR
security = domain
usershare max shares = 100
winbind gid = 10000-20000
winbind uid = 10000-20000
idmap gid = 10000-20000
idmap uid = 10000-20000
wins support = Yes

[homes]
comment = Home Directories
valid users = %S, %D%w%S
browseable = No
read only = No
inherit acls = Yes

[profiles]
comment = Network Profiles Service
path = %H
read only = No
store dos attributes = Yes
create mask = 0600
directory mask = 0700

[home]
comment = All users
path = /home/
read only = yes
inherit acls = Yes
veto files = /aquota.user/groups/shares/

[groups]
comment = All groups
path = /home/groups
read only = No
inherit acls = Yes

[printers]
comment = All Printers
path = /var/tmp
printable = Yes
create mask = 0600
browseable = No

[print$]
comment = Printer Drivers
path = /var/lib/samba/drivers
write list = @ntadmin root
force group = ntadmin
create mask = 0664
directory mask = 0775

## Share disabled by YaST
# [netlogon]
# comment = Network Logon Service
# path = /var/lib/samba/netlogon
# write list = root

[win]
guest ok = yes
path = /home/win/
read only = no

Desde ya muchas gracias por los aportes que me puedan arrimar.
Gabriel de Montevideo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Samba
- Cursos de Samba
- Temas de Samba
información
Cursos y Temas de Samba
- Cómo configurar Samba
- Cómo configurar SAMBA
- Configuración y uso de Samba

RE:no tengo ping entre linux-windows

Publicado por xx (4 intervenciones) el 08/01/2010 02:37:00
Chequeaste q este activada la eth0?, tienes una sola eth0?, ejecutaste ifconfig? para chequear el correcto funcionamiento de eth0?, no se en suse pero en fedora existe el servicio/demonio network que hace trabajar el eth0 desde el inicio, si tu tarjeta de red es reconocida busca como activarla con ifconfig eth0 up ..., puedes ver las maquinas conectadas a la LAN mediante el comando findsmb espero te sirva!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar