TeX/Latex - NO VEO IMAGENES EN PDF LATEX

   
Vista:

NO VEO IMAGENES EN PDF LATEX

Publicado por novata (2 intervenciones) el 13/09/2009 02:43:03
Trabajando un archivo normal de latex, al compilar para obtener archivo pdf, no me aparecen las imagenes, no he tenido ese problema al compilar para obtener archivo.dvi, no se que me hace falta agregar, alguien me puede ayudar?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:NO VEO IMAGENES EN PDF LATEX

Publicado por Igual de novata que novata :p (1 intervención) el 02/10/2009 11:29:40
Yo tengo el mismo problema... en dvi veo las imagenes .eps pero si compilo utilizando para convertir en pdf las imagenes no aparecen... y nose como pasar de dvi a pdf... ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:NO VEO IMAGENES EN PDF LATEX

Publicado por NOVATA (2 intervenciones) el 03/10/2009 05:04:13
Encontre la solucion. Supongo que estamos compilando como

pdflatex archivo.tex

Ese compilador esta todavia en desarrollo y no maneja bien los archivos .eps......

Hay que compilar normal. Es decir

latex archivo.tex

Es bueno compilar dos veces, y cuando tengamos el .dvi en la consola escribimos

dvipdf archivo.dvi

Y listo. Esto lo que hace es convertir el .dvi en pdf tal y como sale en el .dvi.........
OK..
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:NO VEO IMAGENES EN PDF LATEX

Publicado por Alma MN (1 intervención) el 17/05/2010 02:23:29
Hola, me podrías ayudar??? Tengo problemas con las imágenes...

Ya tengo el archivo.dvi y se ven bien las imágenes con color y todo (en el Yap); cuando quiero pasar mi archivo a PDF lo que hago es compilar de LaTex a PS y después con el distiller lo paso de PS a PDF. Ahí es donde está el problema, porque en el PDF las imágenes a color ahora aparecen en blanco y negro.

Cuando imprimo con la impresora PDF desde el Yap sí aparecen las imágenes a color; pero el texto es el que aparece distorsionado.

Ayúdame, cómo le hago???

Nota: las imágenes las puse en .PNG porque fue la única extensión q aceptó el LaTex (ni .ps, ni .eps, ni las otras)

Gracias por la ayuda
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:NO VEO IMAGENES EN PDF LATEX

Publicado por Guille (1 intervención) el 19/06/2010 21:23:26
Mismo problema: el archivo dvi se ve perfecto, cuando paso DVItoPDF algunas de las imágenes no aparecen en el archivo pdf, intentaré cambiar extension de las imágenes que no se pueden visualizar.
Nota: Lo que encontró novata tampoco me funciona, si alguien sabe como, se lo agradeceré.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:NO VEO IMAGENES EN PDF LATEX

Publicado por carlos (1 intervención) el 17/08/2013 08:48:23
a mi me pasa lo mismo, mi tex se ve perfecto en YAP en Winshell, pero al intentar pasar a pdf ( para lo cual uso el texworks ( puesto que desde yap no me funciona ) no me aparecen las figuras
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:NO VEO IMAGENES EN PDF LATEX

Publicado por Leonsio (1 intervención) el 06/07/2016 22:24:36
Yo tengo el problema contrario, al compilar para obtener el archivo dvi no aparecen las imágenes y pasándolo de dvi a pdf si aparecen. Alguien me podría ayudar. Gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar