TeX/Latex - Problema con "fontspec package"

   
Vista:

Problema con "fontspec package"

Publicado por Lucas (1 intervención) el 20/04/2013 06:04:07
Hola comunidad, es mi primer post en el foro, siempre he encontrado soluciones en el mismo, sin embargo esta vez por desgracia no ha sido el caso.

Les comento que utilizo el Miktext y el TexNicCenter para hacer mis documentos en Latex. Todo venia bien hasta que formatee mi pc y descargué la última versión de Miktex (la 2.9).

Antes de formatear el pc estaba trabajando sobre un documento y al compilar generaba el archivo pdf sin problemas, pero una vez que actualicé el miktex ya no compiló, el error que me tira es el siguiente:

! Fatal fontspec error: "cannot-use-pdftex"
!
! The fontspec package requires either XeTeX or LuaTeX to function.
!
! You must change your typesetting engine to, e.g., "xelatex" or "lualatex"
! instead of plain "latex" or "pdflatex".


Y cuando utilizo el xelatex para generar el pdf no obtengo lo mismo que antes (por ejemplo no obtengo los acentos, ni las tablas, ni las imagenes)

Quisiera saber si existe alguna solución al respecto ya que realmente necesito terminar este informe. He buscado por internet pero no he encontrado una solución viable.

Desde ya muchisimas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder