Visual Basic.NET - Como solucionar este error Common Lenguage Runtime Version 4.0.30319.0.

   
Vista:

Como solucionar este error Common Lenguage Runtime Version 4.0.30319.0.

Publicado por Jaime E. (5 intervenciones) el 26/10/2012 21:12:29
Al momento de hacer el setup de mi aplicacion en una maquina me marca este ERROR:


"Unable to install or run this application. This application requires your system to be update to Microsoft Common Lenguage Runtime Version 4.0.30319.0.

Please contact your system administrator."

Pero en otras maquinas no me marca nada y funciona muy bien mi aplicaccion.

Gracias por su apoyo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Carlos Javier

Como solucionar este error Common Lenguage Runtime Version 4.0.30319.0.

Publicado por Carlos Javier cjmedina1956@hotmail.com (31 intervenciones) el 27/10/2012 02:26:01
Hola Jaime,

Esto ocurre porque la pc no tiene instalado el framework correcto. (si estás unsado windows)

Te recomiendo instalar la ultima version creo que es la 4.0 y luego volver a correr el setup.

El framework lo puedes bajar del sitio de MicroSoft es gratis.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Como solucionar este error Common Lenguage Runtime Version 4.0.30319.0.

Publicado por jacqueline (1 intervención) el 25/06/2013 22:32:27
como lo instalo??? me pueden ayudar xfavor?
tengo una dell inspiron N5010
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar