Visual Basic.NET - Reportes

   
Vista:

Reportes

Publicado por wilson (4 intervenciones) el 24/05/2014 18:50:11
Un Saludo cordial.. Ayer me ayudaron full
Espero que hoy también...

Estoy diseñando una aplicación en VStudio 2012 y todo esta bien al instalar donde el cliente los reportes no funcionan
pero cuando se ejecuta con el visual studio todo esta bien cuando lo ejecuto donde el cliente los reportes no salen muestra el error siguiente: "Se ha producido un error durante el procesamiento local de informes"

Alguien me pude ayudar por favor...

Claro que no todo esta bien... tengo otras dificultades con este reportviewer por ejemplo con los objetos para campos lógigos o booleanos no se por que pero no me funcionan, antes que trabajaba con Crystal reports no tube estos invenientes. ahora este report viewer no funciona o no hay la suficiente ayuda para utilizarlo bien...

ya son dos problemitas por ahora que me ayuden porfa... Gracias...
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Wilfredo Patricio Castillo

Reportes

En tu proyecto debes hacer referencia a reportviewer o en todo caso descargarte el runtime de reportviewer desde la página de mcirosoft e instalarlo junto con tu aplicación, eso sería todo y con eso se resuelve tu problema.


Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Reportes

Publicado por wilson topeasysystem@gmail.com (4 intervenciones) el 26/05/2014 15:55:13
Si el momento de generar la distribucion y el instalador seleccionto como 3 referencias de Reportviewer y luego genero,
se instalo, en el cliente, ejecute y se ejcuto casi bien uno de los formularios no funcionaba y salia un mensaje que falta una referencia de microsoft, volvi a generar la distribucion con esas referencias, al instalar donde el cliente ese formulario ya funciono muy bien, y cuando quise imprimir nada, revize y si tenia las referencias de reoportviwer, volvi a generar en mi maquina e inculí todas las referencias, ejecute y siguio lo mismo, decidi instalar el paquete de distribucion de reportviwer lo descarge y lo instale en el cliente y sigue lo mismo, es cuando decidì pedir la ayuda por este medio. Gracias...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Wilfredo Patricio Castillo

Reportes

Revisa en el detalle del error, para que veas exactamente que es lo que está produciendo el error, así se te podrá ayudar con mas exactitud.

Saludos cordiales
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Reportes

Publicado por wilson (4 intervenciones) el 26/05/2014 21:26:54
YA INTENTE NUEVAMENTE DESCARGUE EL RUN TIME Y NO SE CARGO ME DICE QUE DEBO INSTALAR PRIMERO EL CRL TYPE LO DESCARGE Y AHI SI INSTALO SE INSTALARON AMBOS EL CRL TUPE Y EL RUN TIME PROBE Y SIGUYE LO MISMO...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Reportes

Publicado por wilson (4 intervenciones) el 27/05/2014 16:06:58
Descargue una aplicacion y la instalé me doy cuenta de que en esa, se instaló adicionalmente una carpeta que dice Informes donde constan los archivos de reportviewer de impresion, bueno mi istalacion no la tiene y la puse manalmente pero igual no funca...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar