Visual Basic.NET - Cuadro en blanco

   
Vista:
Imágen de perfil de ivan

Cuadro en blanco

Publicado por ivan (11 intervenciones) el 01/12/2014 12:28:29
Hola Agradeceria su ayuda, termino de instalar vb 2010 por primera vez, pero cuando toco para crear nuevo proyecto
el cuadro donde tenes para elegir los tipos de proyectos, me sale totalmente en blanco, y no me deja crear uno nuevo,
ojala puedan ayudarme
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de giancarlo

Cuadro en blanco

Publicado por giancarlo (280 intervenciones) el 01/12/2014 15:08:32
Hola, instalaste el visualBasic 2010 o visual studio 2010?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de ivan

Cuadro en blanco

Publicado por ivan (11 intervenciones) el 01/12/2014 15:12:51
visual basic 2010
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de giancarlo

Cuadro en blanco

Publicado por giancarlo giangbd5@hotmail.com (280 intervenciones) el 01/12/2014 15:24:48
Fijate los requisitos que necesita e instalalo de nuevo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de ivan

Cuadro en blanco

Publicado por ivan (11 intervenciones) el 01/12/2014 15:42:52
ya lo reinstales y sigue igual
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Carlos J. Medina

Cuadro en blanco

Publicado por Carlos J. Medina (31 intervenciones) el 02/12/2014 01:40:31
¿Podrías poner una imagen de lo que te sale?

Dale print screen o imprimir pantalla, luego lo puedes pegar en cualquier documento o imagen. Así podré ver que es lo que te sale y talvés te pueda ayudar.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Cuadro en blanco

Publicado por Horroroso (46 intervenciones) el 02/12/2014 19:08:31
Yo no tengo la version 2010 en especifico, pero podria ser similar.
En el menu herramientas, seleccionas opciones, en la parte inferior probablemente aparezca un check que dice mostrar todas las configuraciones. Luego expandes Entorno, y seleccionas Configuracion Internacional, En Idioma, van a venir varias opciones de idioma, selecciona Español, o Ingles, o Igual que en Microsoft Windows, una de ellas sera la que te funcione, tienes que probar con todas las opciones hasta que funcione.

Eso me paso una vez y asi lo corregi.

Espero que sea lo mismo.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de ivan

Cuadro en blanco

Publicado por ivan (11 intervenciones) el 02/12/2014 19:23:33
me aparecen 2 opciones, español, igual que windows probe con las 2 y no me funciona, te adjunto la captura de pantalla
a ver si te das cuenta y me podes ayudar, desde ya muchas gracias por tu ayuda.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Cuadro en blanco

Publicado por Horroroso (46 intervenciones) el 02/12/2014 20:02:13
Tendrias que haber selecionado entonces Español y cerrado y reiniciado visual studio.

Otra opcion es:

Ejecuta command prompt con privilegios de administrador, luego te vas a la carpeta <Visual Studio Installation Path>\Common7\IDE
y escribes

devenv /installvstemplates

y le das enter.

si utilizas la version express entonces tendras que poner:
<ExpressName>Express /installvstemplates

donde <ExpressName> es VB para el caso de Visual Basic o VCS para C#.

si tienes duda avisame.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de ivan

Cuadro en blanco

Publicado por ivan (11 intervenciones) el 02/12/2014 20:39:31
sabes que no lo encuentro al archivo, donde esta en la carpeta de los instaladores??
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Cuadro en blanco

Publicado por Horroroso (46 intervenciones) el 02/12/2014 22:45:27
Usualmente esta dentro de c:\Program files\Visual Studio 8\

Pero puede estar en otro lado segun donde lo hayas especificado.
(la parte de Visual Studio 8 puede variar, segun la version.
dentro de esa carpeta estan
\Common7
y luego \IDE

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de ivan

Cuadro en blanco

Publicado por ivan (11 intervenciones) el 02/12/2014 23:10:03
hice el proceso en la ventana command y sigue con el problema, podria ser que tengo instalado visual studio 6 y este en conflicto.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Cuadro en blanco

Publicado por Horroroso (46 intervenciones) el 03/12/2014 00:09:08
VS6 no tiene nada que ver..

intenta con los siguientes comandos:
devenv /Resetsettings

si no funciona, intenta algo mas agresivo:

devenv /ResetSkipPkgs

y si continua con problemas, igresa a Visual studio en modo seguro:

devenv /Safemode

si alli no presenta problemas, entonces hay un pluggin de Visual Studio que esta creando conflictos.

Si esto ultimo fuera el problema ya despues veremos cual es el pluggin conflictivo.

Intentalo.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Carlos J. Medina

Cuadro en blanco

Publicado por Carlos J. Medina cjmedina1956@hotmail.com (31 intervenciones) el 03/12/2014 02:19:00
Hola, veamos como primer opción la de restaurar el IDE a los parametros de Visual Basic así:

1 - Seleccionar en el menu Tool, la opción import/export settings
2- Seleccionar reset all settings
3- Seleccionar No, just reset all settingg
4- Seleccionar el ambiente de desarrollo de Visual Basic y finalinzar.

Suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar