Visual Basic.NET - Error al compilar

   
Vista:

Error al compilar

Publicado por smokalot (5 intervenciones) el 20/03/2008 10:10:34
Buenos dias,

He leido un par de posts que hablaban del tema ... he probado las soluciones ahí propuestas pero na de na ... :_( me siguen dando los mismos errores ...
-----------------------------------------------------------------
'DefaultDomain': se cargó 'c:windowsmicrosoft.netframeworkv1.1.4322mscorlib.dll', no se pueden cargar símbolos.
'Programa_Calculo': se cargó 'c:windowsassemblygacmscorlib.resources1.0.5000.0_es_b77a5c561934e089mscorlib.resources.dll', no se pueden cargar símbolos.
'Programa_Calculo': se cargó 'C:Calculo_VBNETWindowsApplication2inPrograma_Calculo.exe', símbolos cargados.
'Programa_Calculo.exe': se cargó 'c:windowsassemblygacsystem.windows.forms1.0.5000.0__b77a5c561934e089system.windows.forms.dll', no se pueden cargar símbolos.
'Programa_Calculo.exe': se cargó 'c:windowsassemblygacsystem1.0.5000.0__b77a5c561934e089system.dll', no se pueden cargar símbolos.
'Programa_Calculo.exe': se cargó 'c:calculo_vbnetwindowsapplication2ininterop.adodb.dll', no se pueden cargar símbolos.
'Programa_Calculo.exe': se cargó 'c:windowsassemblygacmicrosoft.visualbasic7.0.5000.0__b03f5f7f11d50a3amicrosoft.visualbasic.dll', no se pueden cargar símbolos.
'Programa_Calculo.exe': se cargó 'c:windowsassemblygacsystem.drawing1.0.5000.0__b03f5f7f11d50a3asystem.drawing.dll', no se pueden cargar símbolos.
'Programa_Calculo.exe': se cargó 'c:windowsassemblygacsystem.data1.0.5000.0__b77a5c561934e089system.data.dll', no se pueden cargar símbolos.
-----------------------------------------------------------------
A ver si alguno/a tiene alguna idea de por donde pueden ir los tiros....
Yo creo ke es alguna dll o algo así que no funciona/carga bien ... pero como puede ser si hacía 5 min si que me lo compilaba ... O_o

No se, veamos si podeis ayudarme.

Gracias,

SMK
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Error al compilar

Publicado por kdlc (69 intervenciones) el 20/03/2008 18:34:09
Estas en Debug Mode?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Error al compilar

Publicado por smokalot (5 intervenciones) el 25/03/2008 08:59:53
sip, lo he probado en los 2 estados ....

puede que tenga que ver la migracion de VB6 .NET :S estoy rehaciendo los formularios ...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Error al compilar

Publicado por kdlc (69 intervenciones) el 25/03/2008 18:19:57
Revisad la siguiente liga, tal vez tienes suerte y se arregla tu problema:
http://blogs.geekdojo.net/jez/archive/2005/03/30/7571.aspx
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Error al compilar

Publicado por smokalot (1 intervención) el 26/03/2008 09:26:32
oks gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar