Visual Basic - La biblioteca de objetos no está registrada

Life is soft - evento anual de software empresarial
   
Vista:

La biblioteca de objetos no está registrada

Publicado por Matute (1 intervención) el 24/07/2008 01:35:18
Hola!, ya es la segunda ves que me pasa esto, tube probando las mil y una posibles soluciones y no lo puedo solucinar...

Cuando cargo un proyecto (por ejemplo AO) me tira error "La biblioteca de objetos no está registrada", pongo aceptar, y me dice "Errores al cargar ".. Bueno, finalmente carga, por lo visto mal...

Los módulos los puedo abrir, pero al intentar abrir un FORMULARIO y al COMPILAR me tira el error de "No enviar"...

Con respecto al mensaje que marqué con color rojo, intenté ponerlo desde componentes, pero al buscarlo, seleccionarlo y poner aceptar, me manda el mismo error
Cuando me manda el mensaje de "no enviar" se cierra, y cuando hago doble click en el form lo mismo...

Ya lo reinstalé, pero nada..

El año pasado me pasó lo mismo.. Pero como no encontré solución tube que formatear la pc para que me vuelva a andar..

Alguna idea?

Me dijeron de probar instalando estos paquetes:
http://download.microsoft.com/download/ ... ac_typ.exe
http://download.microsoft.com/download/ ... s6sp6B.exe

Pero sigue sin funcionar bien..
Con el primero me manda este mensaje:
VER IMAGEN>> http://subirimagen.net/images/1832491.GIF

y el segundo lo instala bien..

Cuando creo un proyecto nuevo anda todo bien, nose que pasa
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder