Visual Basic - Dos Proyectos abiertos en VB con mismo codigo uno corre y el otro no

Life is soft - evento anual de software empresarial
   
Vista:
Imágen de perfil de Gean

Dos Proyectos abiertos en VB con mismo codigo uno corre y el otro no

Publicado por Gean vallejosgm@gmail.com (5 intervenciones) el 15/11/2015 00:17:01
Miren soy programador antiguo en Java y PHP pero un cliente me ha pedido que le programe en vb6 y para mí es una agradable experiencia, la faciidad de hacer las GUI me reduce mucho el tiempo. Bueno necesito ayuda
Estoy conectandome por un puerto serial y tengo abiertos dos proyectos, uno lo uso como guía para llevar la conexión el cual corre sin error, pero con el otro me sale esto
ERROR

Además he notado que se muestra la referencia arriba pero abajo no....
ERROR2
creo que la solucion debe ser asunto de librerias o referencias pero por favor como le hago. Ah en el proyecto guía existen referencias básicas y las tengo marcadas en el que yo hago.



Agradezco la ayuda.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Andres Leonardo

Dos Proyectos abiertos en VB con mismo codigo uno corre y el otro no

Publicado por Andres Leonardo (698 intervenciones) el 16/11/2015 17:10:42
Efectivametne ..en el proyecto que te funciona .. anda a Proyecto- referencias y comparala con el que no ... ahi veras la diferencia y la referencia que necesitas
Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Gean

Dos Proyectos abiertos en VB con mismo codigo uno corre y el otro no

Publicado por Gean (5 intervenciones) el 02/12/2015 20:09:24
Gracias Andres por la respuesta, y a tu recomendación al final de mi pregunta puse esto: "creo que la solución debe ser asunto de librerías o referencias pero por favor como le hago. Ah en el proyecto guía existen referencias básicas y las tengo marcadas en el que yo hago.".
Las mismas referencias están marcadas en el mío, y los componentes también... ya estoy terminando el proyecto pero lo que tuve que hacer es migrar (pasar frm, mod, class, mdi, etc) todo mi proyecto al que si funcionaba, y funcionó.
No se que ha podido suceder.
Agradecería mucho tu opinión.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar