Visual Basic - Error de Complicacion Se esperaba: Fin de la instrucción

Life is soft - evento anual de software empresarial
   
Vista:

Error de Complicacion Se esperaba: Fin de la instrucción

Publicado por Pablo Guzmán guzmanpablocyp@gmail.com (1 intervención) el 29/11/2015 01:41:04
Trato de crear un botón en excel para ejecturar una macro

el código es el siguiente:

Private Sub CommandButton10_Click()
Range("R1:145000").Formula = "=SI(A2='Form-Coutas'!$C$7&'Form-Coutas'!$C$11;REEMPLAZAR(R18;1;7;"CANCELADO");"Vigente")"
End Sub

pero me da el error:

Error de Complicacion Se esperaba: Fin de la instrucción

Al error me lo marca en "CANCELADO"

Desde ya agradezco su ayuda
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Visual Basic
- Código fuente de Visual Basic
- Cursos de Visual Basic
- Temas de Visual Basic
- Chat de Visual Basic
información
Códigos de Visual Basic
- Paint
- Calculadora
- Controles OCX