Visual FoxPro.NET - problema con imagenes en command dentro de un formulario

   
Vista:

problema con imagenes en command dentro de un formulario

Publicado por Alejandro alejandromserra@speedy.com.ar (2 intervenciones) el 20/01/2015 13:04:30
Buenos dias, en un formulario tengo unos botones command y pongo una imagen, cuando hago run me aparece la imagen del tamaño correcto pero cuando le hago build al programa (osea compilo) cuando ejecuto el programa las imagenes me salen grandes, por favor necesito una mano con esto
Muchas Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Marcos

problema con imagenes en command dentro de un formulario

Publicado por Marcos (3 intervenciones) el 20/01/2015 17:24:36
Mi estimado, sin temor a equivocarme, creo que el tamaño correcto es el que sale después de compilarlo por lo que te recomiendo que en el botón pongas imágenes especialmente diseñadas para usar como iconos. En internet puedes encontrar muchas colecciones gratis, incluso VFP trae su propia colección. Saludos!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

problema con imagenes en command dentro de un formulario

Publicado por Alejandro (2 intervenciones) el 20/01/2015 18:15:37
Desde ya muchas gracias , las fotos para los botones me las hace un diseñador , que les digo que las haga mas chicas ?, pero cuando hago run desde el programa me sale bien y cuando compilo me queda grande.
Te doy un ejemplo pongo para pantalla 1024 o 860 y me sale siempre como 1366
Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar