Webmaster - No me aparecen bien los carácteres en mi web

   
Vista:

No me aparecen bien los carácteres en mi web

Publicado por Alfredo (3 intervenciones) el 24/02/2013 04:45:25
Hola!

Cambié mi página a otro proveedor de alojamiento y ahora los carácteres me salen mal. Mi página es www.centromedicopinto.com, y cuando navegas por ella muchos de ellos salen mal. ¿Desde dónde puedo corregir el error?

La compañía que realizó la página tiene en sus archivos las siguientes metas, no sé si tendrá algo que ver:

<meta name="VW96.objecttype" content="Homepage">
<meta http-equiv="Content-Type" content="text/html; ISO-8859-1">
<META NAME="DC.Language" SCHEME="RFC1766" CONTENT="Spanish">
<meta name="distribution" content="all">
<meta name="resource-type" content="Homepage">

Muchas gracias de antemano, saludos!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

No me aparecen bien los carácteres en mi web

Publicado por xve (74 intervenciones) el 25/02/2013 08:22:11
Hola Alfredo, he visualizado tu pagina, y todos los caracteres los veo correctamente... nos puedes comentar exactamente donde visualizas mal los caracteres?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

No me aparecen bien los carácteres en mi web

Publicado por Alfredo (3 intervenciones) el 26/02/2013 20:42:04
Hols xve, gracias por responder, el problema ocurre cuando navegas por la página, no en la home de aterrizaje, por ejemplo en http://www.centromedicopinto.com/instalaciones.php.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

No me aparecen bien los carácteres en mi web

Publicado por xve (74 intervenciones) el 26/02/2013 21:55:57
Hola Alfredo, la pagina que me comentas no tiene contenido, pero el menu, lo veo correcto, con todos los acentos bien...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

No me aparecen bien los carácteres en mi web

Publicado por Alfredo (3 intervenciones) el 28/02/2013 00:55:23
Hol xve, gracias de nuevo por responder!! Tienes razón, y me he dado cuenta de una cosa más peculiar de lo que creía. Te dejo un nuevo enlace porque el anterior tienes razón de que no tiene contenido (ups, perdón!) http://www.centromedicopinto.com/alergologia.php Éste eslace es el mismo que el primero que pone alergología en el menú lateral de la izquierda, y cuando lo escribas en el navegador te saldrá el texto correctamente, pero al pinchar ese enlace que te comento...TACHÁN!! He estado mirando el código y es un onclick de javascript...qué puedo hacer por favor????
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

No me aparecen bien los carácteres en mi web

Publicado por xve (74 intervenciones) el 28/02/2013 07:52:00
Hola Alfredo, la verdad es que no entiendo muy bien que esta pasando, pero tampoco entiendo muy bien el funcionamiento del enlace... tienes puesto esto:
<a href="alergologia.php" onclick="javascript:menu('inc/alergologia-inc.html','central','','get','Alergología');return false;" title="Alergología">Alergología</a>

Yo te diria que no esta muy correcto, ya que si abres la pagina con ajax, el href=... te sobraría, no?

Aparte de esto, la verdad es que no se que puede estar pasando... ha abierto el archivo http://www.centromedicopinto.com/inc/alergologia-inc.html y lo visualizo correctamente.

cuando abro esta pagina: http://www.centromedicopinto.com/alergologia.php de donde carga el contenido? lo carga de la pagina: http://www.centromedicopinto.com/inc/alergologia-inc.html?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar