Windows Server 2003 - Servidor no accede a Internet

   
Vista:

Servidor no accede a Internet

Publicado por Jorge (1 intervención) el 12/04/2009 20:33:09
Hola,

Acabo de formatear e instalar el Windows Server 2003. El caso es que he cogido mi cable de red y lo he colocado al Servidor (mediante una tarjeta de red ovislink)I y no puedo acceder a Internet para nada. He visto en administrador de dispositivos que la tarjeta esté instalada y funcionando correctamente.

En mi casa tengo un modem ADSL, el cual mediante un cable dirigo hacia mi router linksys WRT54GL, y a partir de este conecto 2 Pcs (uno de ellos es el servidor), y 2 portátiles por Wifi. Destacar que el router tiene el firmware de DD-WRT.

El caso es que había pensado que igual me faltaba crear una conexión, así que he ido a conexiones de red, y por el asistente he creado una conexión a ADSL. El caso es que después he ido a ver las ips, y le he puesto las siguientes (porque me seguía sin ir):

IP: 192.168.1.50 (estática, la he configurado en el Linksys)
: 255.255.255.0
: 192.168.1.1 (dirección del linksys).

DNS

192.168.1.1 (dirección linksys; tb he probado cambiando por las del modem).

Tampoco he conseguido de esta forma nada.... mi intención es conectar un par de dias internet en el servidor (en la parte de administrador) para poder ponerle unas cosillas, pues finalmente solo lo configuraré para red inalambrica, sin acceso de internet.

Llevo muchas horas detrás de este problema, pero me parece que el servidor me tiene la partida ganada... si me pudieran ayudar....

Muchas gracias,

Jorge.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Servidor no accede a Internet

Publicado por vaca_loca (5 intervenciones) el 27/04/2009 03:22:32
Puedes probar poniendo en DNS, las IP de los servidores DNS primario y secundario
de tu proveedor de internet.
saludos.

vaca_loca
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Servidor no accede a Internet

Publicado por cristian (1 intervención) el 30/09/2009 18:33:36
compañero si tienes una tarjeta de red de 1000mb te va a dar problemas, te sujiero cambies la tarjeta de red por una normal de 100mb...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar