Windows Server 2003 - Solucion a problema

   
Vista:

Solucion a problema

Publicado por Alejandro (3 intervenciones) el 02/06/2009 20:41:27
Saludos

Les cuento lo sucedido para ver como se podra solucionar.

La semana pasada instale un Servidor HP Proliant DL380.

Este servidor llego con solo 2 GB de Memoria, porque el resto 6 GB no las tenia el proveedor.

Realizo la instalacion del sistema operativo. Windows 2003 R2, Enterprise Edition de 32 bits.

La instalacion la realice con solo los 2 GB iniciales que trajo el equipo.

Cuando agrego los 6 GB adicionales, es decir, el equipo llega a 8 GB de memoria RAM.

En el POST del BIOS, si son detectados los 8 GB de Memoria, pero cuando entramos en el Sistema Operativo, Somo me reconoce 3,25 GB.

Al inicio del mes pasado realice la instalacion de un servidor con las mismas caracteristicas, pero con sus 8 GB de Memoria y el SO detecto por completo los GB de Memoria.

¿Que estara pasando en este caso, y como se puede solucionar?

Muchas Gracias

Alejandro Munoz
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Solucion a problema

Publicado por alex (3 intervenciones) el 04/06/2009 20:30:26
solo tienes que entrar en el but.ini y al final colocarle pae y el servidor te detectara toda la memoria
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Solucion a problema

Publicado por alex (3 intervenciones) el 04/06/2009 20:30:28
solo tienes que entrar en el but.ini y al final colocarle pae y el servidor te detectara toda la memoria
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Solucion a problema

Publicado por Alejandro (3 intervenciones) el 04/06/2009 21:23:00
Si muchas gracias, ya logramos solucionar este problema
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Solucion a problema

Publicado por fabian (1 intervención) el 03/07/2009 21:15:34
Cual fue la solucion?

Fue algo sobre los 32 bits del windows?

Comenta.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Solucion a problema

Publicado por Alejandro (3 intervenciones) el 03/07/2009 22:16:52
Asi debe estar configurado el boot.ini, para detectar los 8 GB de Memoria. El comando que lo detectara es /PAE

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Windows Server 2003, Enterprise" /noexecute=optout /fastdetect /PAE

Muchas Gracias por todo

Alejandro
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar