Windows Server 2003 - Politicas de grupo

   
Vista:

Politicas de grupo

Publicado por Paola (1 intervención) el 03/08/2009 18:01:50
Buenas tardes:

Tengo un gran problema con las politicas de grupo que estoy aplicando en una red, todas ellas se aplican a todos los usuarios, tanto las del ordenador como las del usuario, a excepcion de la que permite realizar la configuracion de conexion del proxy. He buscado mucha ayuda por internet, pero de momento no he podido solucionarlo. Esta directiva, como bien sabes se encuentra en mantenimiento de Internet Explorer, pero tengo otra directiva en este apartado que me funciona en todos los usuarios, y es aquella que perite cambiar la barra de titulo de Internet Explorer. No me crea las entradas correspondientes en el registro, es decir en Current_USER, no crea ni, ProxyServer, ni ProxyOverride.
En el servidor esta instalado Windows Server 2003, tenemos 2 clusters, controladores de dominio, cuya replicacion esta funcionando correctamente, tanto la de archivos como la de Active Directory.
En los clientes XP SP3 con Internet Explorer 7 y en algunos el 8.
La directiva del proxy la utilizo para hacer pasar por el proxy a todos los clientes que accedan a internet, utilizo el Webmarshal como filtro.
Tengo solo una directiva aplicada a una Unidad Organizativa de usuario UOUsuarios, aplicada a una Unidad Organizativa de Ordenadores UOOrdenadores.
En UOUsuarios, se encuentran todos los usuarios a los que les deseo aplicar el proxy, los administradores los he dejado en Users. En la UOOrdenadores, se encuentran todos los ordenadores, excepto los servidores y controladores de dominio.
Tengo otra UOWebmarshal, donde solo hay grupos globales definidos en funcion del tipo de acceso que tendran los usuarios a internet. Cada uno de los usuarios que se encuentran en la UOUsuarios pertenecen a uno o varios grupos de los definidos en esta UO. Estos grupos son los que tengo importados a Webmarshal.

Por favor ayudarme...hace semanas que estoy luchando con este tema...

Desde ya muchisimas gracias!!

Paola
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Politicas de grupo

Publicado por Ron (5 intervenciones) el 17/08/2009 16:18:27
No entendi muy bien el problema que esta presentando las politicas. Pero por lo lo que medio entendi me parece que tienes un conflicto en las politicas. Una posible solucion seria, eliminar la politicas que aplicas a los ordenadores y solo quedarte con la de los usuarios, ya que no tiene mucho sentido establecer reestricciones a los equipos. Quizas sea esto lo que te este dando el problema, ya que cuando tienes dos politicas y posiblemente en una habilites una opcion pero en la otra la tienes deshabilitada pues podria estar creando un conflicto al momento de procesar las politicas.
Puedes probar con eso que te dije. Elimina la politica que le tienes a los ordenadores y solo ejecuta las reestricciones a los usuarios, y cuando termines de hacerlo y cierres el editor de politicas, abre una consola de MS-DOS y colocas el comando "gpupdate" (sin las comillas) para que actualice las politicas de inmediato, create un usuario de prueba, inicias sesion con este y pruebas que todas las reestricciones se estan aplicando al usuario.

Exito.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar