Windows Server 2003 - Conexion lenta

   
Vista:

Conexion lenta

Publicado por Xavi (2 intervenciones) el 08/11/2007 16:52:42
Hola,
Tengo una red con 10 pc's conectados a un servidor de dominio con server 2003. El servidor lo acabo de instalar y es nuevo. Entre los pc's tenemos dos con 2000 y los demás con XP. Pues los XP tienen problemas. Cuando entran en una carpeta compartida del servidor se les ralentiza todo y se cuelgan las aplicaciones. No encuentro solución, de hecho no se por donde empezar. Gracias por la ayuda.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Conexion lenta

Publicado por andres rh (44 intervenciones) el 08/11/2007 21:45:44
*pues se me ocurre que analices la red como esta montada y si cumple con los
protocolos de red
*ver las targetas de red que capacidad tiene si 10 o 100 mbps
*borra los temporales de los pc
avisame como te va
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Conexion lenta

Publicado por carlos (29 intervenciones) el 09/11/2007 08:42:25
Hola:
No tendras un hub para conectar esa red ¿no?. Si es asi olvidate y pillate un buen switch.
Partiendo de ahi las comprobaciones que te han indicado arriba basicas.
Luego ya es mirar el DNS si funciona correctamente y controlar el visor de sucesos del servidor que te dara mucha informacion.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Conexion lenta

Publicado por Xavi (2 intervenciones) el 14/11/2007 09:04:20
Hola,

Gracias por las respuestas. He mirado el vidor de sucesos y salen errores en Sistema. Concretamente errores de Netlogon cada vez que un equipo se loguea. Me pone que se ha perdido el identificador de seguridad (SID) y que hat que reestablecerlo.

Cómo se hace desde el servidor?

Muchas gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Conexion lenta

Publicado por RPC (27 intervenciones) el 18/11/2007 00:09:50
Prueba sacando los equipos de Dominio a Grupo de Trabajo y despues los vuelves a añadir al dominio.

Es importante como DNS primaria la Ip de servidor.
En "Sufijo DNS para esta conexion (El nombre del dominio) en Propiedades de red
Nota!!!! Segun que tipo de aplicaciones se necesitan WINS .

Yo tengo s2003 con servidor DNS y WINS, este ultimo para mas seguridad porque hay aplicaciones que lo pueden requerir.Microsoft el tema de WINS se dejara de utilizar a partir de Windows Vista
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar