Windows Vista - Error al meter al dominio

   
Vista:

Error al meter al dominio

Publicado por Pascual (1 intervención) el 28/11/2007 18:17:43
Estoy metiendo un Windows Vista Bussines en un dominio (servidor W200 server). EL pc tiene las actualizaciones instaladas, todos los dispositivos funcionan corrctamente, tengo internet etc...

Lo uno a un dominio, meto el usuario y la contraseña y me sale el siguiente error:

Error al intentar unirse al dominio "xxxxxx":

Error al intentar resolver el nombre DNS de un DC en el dominio que se estaba uniendo. Compruebe que el cliente está configurado para comunicarse con un servidor DNS que puede resolver nombres DNS en el dominio de destino.

¿Alguien sabe como solucionarlo?

GRACIAS
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Error al meter al dominio

Publicado por Narval (1 intervención) el 15/01/2008 16:01:45
Me pasa exactamente lo mismo y no he conseguido solucionarlo todavía.

¿Alguna idea?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Error al meter al dominio

Publicado por cachondeo (2 intervenciones) el 26/01/2008 02:20:52
Una manera de resolverlo es:
1. asegúrate que el cortafuegos de Windows lo tienes desactivado.
2. En las propiedades de la tarjeta de red, debes poner como una de las direcciones DNS, la dirección IP de tu Servidor DNS.
Por ejemplo: si el servidor DNS de tu red tiene por dirección IP: 192.168.0.250
entonces una de las direcciones DNS del cliente (sea principal o alternativa) será esa misma dirección, es decir, 192.168.0.250

Para que te quede más claro te pondré un caso práctico y además real de cómo lo tengo montado:
Configuración TCP/IP del servidor:

192.168.0.250 (IP del servidor)
255.255.255.0 (máscara de subred)
192.168.0.1 (ip del router como gateway para la salida a internet)

DNS tanto principal como alternativa en blanco.

=========

Configuración TCP/IP de una estación de trabajo:
192.168.0.244 (IP de la estación de trabajo)
255.255.255.0 (máscara de subred)
192.168.0.1 (ip del router como gateway para la salida a internet)

192.168.0.250 (IP del servidor DNS de mi red)
192.168.0.1 (IP del router que me da la salida a internet)

A mí, al menos, me va. Con probar no se pierde nada. Suerte.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Error al meter al dominio

Publicado por cachondeo (2 intervenciones) el 26/01/2008 02:21:43
Una manera de resolverlo es:
1. asegúrate que el cortafuegos de Windows lo tienes desactivado.
2. En las propiedades de la tarjeta de red, debes poner como una de las direcciones DNS, la dirección IP de tu Servidor DNS.
Por ejemplo: si el servidor DNS de tu red tiene por dirección IP: 192.168.0.250
entonces una de las direcciones DNS del cliente (sea principal o alternativa) será esa misma dirección, es decir, 192.168.0.250

Para que te quede más claro te pondré un caso práctico y además real de cómo lo tengo montado:
Configuración TCP/IP del servidor:

192.168.0.250 (IP del servidor)
255.255.255.0 (máscara de subred)
192.168.0.1 (ip del router como gateway para la salida a internet)

DNS tanto principal como alternativa en blanco.

=========

Configuración TCP/IP de una estación de trabajo:
192.168.0.244 (IP de la estación de trabajo)
255.255.255.0 (máscara de subred)
192.168.0.1 (ip del router como gateway para la salida a internet)

192.168.0.250 (IP del servidor DNS de mi red)
192.168.0.1 (IP del router que me da la salida a internet)

A mí, al menos, me va. Con probar no se pierde nada. Suerte.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Error al meter al dominio

Publicado por el uyuyuy  (1 intervención) el 16/07/2008 02:13:09
hola buenas tardes yo tengo un problema no puedo meter mi maquina al dominio de mi trabajo el sistema operativo es windows vista ultimate mira lo que entendi es que tengo que poner en la configuracion de red


ip: 192.168.1.0
subred 255.255.0.0
puerta 192.168.1.254
en los dns es la ip que lleva el servidor de domino ejemplo
dns1 192.168.1.253
eso es en uno en el segundo tiene que llevar la configuracion de mi puerta de enlace ok asi

ds2 192.168.1.254


ahora la configuracion quedaria asi



ip: 192.168.1.0
subred 255.255.0.0
puerta 192.168.1.254
dns1 192.168.1.253
dns2 192.168.1.254

esto es correcto despues los siguentes bueno eso creeo me ayudas si estoy mal en algo te mando mi correo electronico garcias nil_re@hotmail.com
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar