Windows XP - Averia Gorda!!

   
Vista:

Averia Gorda!!

Publicado por diego (3 intervenciones) el 17/03/2009 03:39:31
Esto es para expertos.... Tengo el xp home edition sp2 y me salia un aviso de ke tenia una copia del micosoft office sin registar. segui los pasos de una pagina para quitar el mensaje quitando unas entradas del registro y unas carpetas y tal. Lo malo eske ahora no me arranca windows, se reinicia solo todo el rato, aparece una pantalla azul ke no me da tiempo a leer. He sesactivado el reinicio automatico para leerlo y me pone:

Se he encntrado un problema y windows ha sido apagado para evitar daños al equipo.
si es la primera vez que ve esta pantalla de error de deteccion, reinicie su equipo. si esta pantalla aparece otra vez, siga los siguientes pasos:
Compruebe si existen virus en su equipo. Quite discos duros instalados recientemente o controladores de disco duro. Compruebe su disco duro para estar seguro de que esta correctamente configurado y finalizado. ejecute chkdsk /f para comprobar la existencia de posibles daños en el disco duro y, por ultimo, reinicie su equipo.

informacion tecnica:

*** stop: 0x0000007b (0xbacc7524,0xc0000034,0x00000000,0x00000000)

Tengo instalado el Kaspersky actualizado y no he instadodo ningun disco ni nada. No creo que se de la casualidad de un virus justo cuando he tocado el registro. tengo el xp en una particion de 50gb y el resto son 100gb. El problema es ke tengo datos en la particion de windows y no lo quiero formatear. he probado a instalar xp en la otra particion, pero no me deja acceder a las carpetas de datos porque tienen clave de usuario, y no puedo copiar los datos. ¿se solucionaria reparando la instalacion con el xp home sp3? Lo unico que me deja hacer es acceder a la consola de recuperacion de windows.Me pide la contraseña del administrador, y le meto la que tenia y no es. pulso intro y entra. c:windows>
¿puedo hacer algo desde aki? no se ke hacer ya, no kiero desmontar el disco duro, ademas tengo otro ordenador con el mismo problema de reinicio desde hace tiempo con datos muy importantes.
No me deja ni en modo seguro ni simbolo de sistema ni nada. Entonces he decidido reparar desde el cd de xp. Lo reparo y me sigue pasando lo mismo.
a ver si hay algun alma caritativa que me pueda ayudar. Muchas gracias de antemano
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Windows XP
- Cursos de Windows XP
- Temas de Windows XP
información
Cursos y Temas de Windows XP
- Microsoft Windows XP Tutorial
- Cómo configurar su red doméstica
- Configura la red en Windows XP

RE:Averia Gorda!!

Publicado por Gabi (22 intervenciones) el 17/03/2009 10:09:43
En el cd de instalación hay 2 "reparaciones", la primera (la que pones) es manual, la segunda (está en la misma zona que "instalar") es automática.
Lo que hace esa 2ª utilidad de reparación es instalar un windows encima del que tienes y así se repara.
Los errores que comentas suelen ser debidos a fallos en disco duro.
En el primer modo de reparar, pon el siguiente comando:
CHKDSK C: /P/R

Suponiendo que C sea la unidad donde esté el windows. Tarda bastante en terminar, tiene 5 pasos de los cuales el 4 y 5 son los más lentos. Es para reparar sectores erróneos.

Espero haberte sido de alguna ayuda.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Averia Gorda!!

Publicado por Diego (3 intervenciones) el 17/03/2009 15:30:06
Gracias por el intento pero me temo ke esos pasos ya los he dado, y sigo igual...
el disco no tiene ningun fallo. AYUDA!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

SIGO IGUAL....

Publicado por diego (3 intervenciones) el 17/03/2009 19:02:32
Siguo igual :-(
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:SIGO IGUAL....

Publicado por Gabi (22 intervenciones) el 18/03/2009 09:25:42
Si con la reinstalacion del windows sigues sin poder usar el ordenador, es que tienes un severo fallo en disco duro, en ese caso, se debe formatear en modo "lento" e instalar el windows desde cero, por desgracia no te puedo ayudar de otra manera, a menos que estuvieras en Mallorca.


Espero haberte sido de alguna ayuda.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:SIGO IGUAL....

Publicado por José Carlos (80 intervenciones) el 18/03/2009 15:23:50
Hoy precisamente he reanimado un disco duro que decia problema de Boot de arranque, arrancando con el cd de xp y dándole a restaurar.

Siempre tengo un AS guardado en la manga (por lo menos, a mi, me funciona) y es arrancar el pc con un disquette de WINDOWS 98, mientras está arrancando pulsamos F8 y cuando salga el menú elegir sólo símbolo del sistema, cuando llegues a C: mira a ver si puedes acceder a los datos que quieras recuperar y puedes sacar copias de los mismos en la otra partición.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Averia Gorda!!

Publicado por Martha (65 intervenciones) el 22/03/2009 12:49:05
HAce unos días me ha ocurrido algo parecido.
Cargué el SP3 de XP y en lugar de reiniciar, apagué, probé otrás cosas y al encender de nuevo con Windows este no funcionaba con pantallazo azul.
Lo que quiere Microsoft es que tires el equipo y te pases a vista.
El equipo te funciona perfectamete y todos los consejos que te van a dar están encaminados a solucionar problemas hardware.
Introduce un disco de Knoppix y verás como te funciona todo perfectamente.
Si no te funciona la restauración automática del sistema, si tampoco puedes ir a un punto de restauración anterior, lo que debes hacer es quitar el disco y ponerlo como esclavo de otro equipo, extrayendo la información sensible.
Segundo:
Si tienes información sensible en tus equipos, deberías hacer un back-up diario.
Si ya te ha pasado esto otras veces, no lo dejes para mañana.
No instales Service Packs de sistemas operativos no actuales de Microsoft. Lo mas normal es que te den problemas para que migres a uno nuevo.
El registro no lo toques bajo ningún concepto o haz una copia de seguridad del último punto de instalación.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Averia Gorda!!

Publicado por MIguel Ángel (67 intervenciones) el 23/03/2009 21:25:17
Hola:

En la consola de recuperación:

C:bootfix (enter)

Esto soluciona todo el embrollo en que estas metido.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar