Windows XP - Problemas con la placa de Red

   
Vista:

Problemas con la placa de Red

Publicado por Milo (1 intervención) el 24/02/2008 17:43:15
Hola de nuevo amigos, otra vez por estos lugares, el problema es con mi placa de red, lo que sucede es que no se sui realmente funciona.

¿Como se prueba una placa de red?

Es que no me aparece en los dispositivos de Windows, es una
placa onboard, y tampoco esta la opcion para habilitarla desde
el BIOS.

¿alguno me podria decir una prueba exacta que me diga si realmente funciona?

Acaso si la conecto en red con otra y luego hago PING ya voy a tener una respuesta?
es decir, si no puedo hacer PING ya se que esta jodida.

En fin, agradeceria mucho una ayuda.

Milo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas con la placa de Red

Publicado por Alberto Martinez (7 intervenciones) el 24/02/2008 18:31:00
No, Milo.
Si el BIOS no detecta que tienes una tarjeta de red, es por que no funciona. Si Windows no te muestra la tarjeta de red en la lista de dispositivos es porque el BIOS le informa a windows que no existe (obviamente en tu caso es porque esta dañada). El comando "PING" "IPCONFIG" "NET VIEW" "NETSTAT" trabajan si tu tarjeta de red (o algun medio de conexion a la red) esta funcionando, es decir, si hay alguna conexion activa.

La forma mas sencilla que tienes de verificar si trabaja tu tarjeta de conexion de red es conectandole el cable de red (RJ-45) hacia el router (o pc, segun sea tu caso) y ver si los LED's (lucecitas) prenden y apagan (Blinkean o parpadean), cuando esto suceda, entonces tu tarjeta esta funcionando, pero quizas le falten los drivers de windows.

Si no prenden... entonces hasme caso mi amigo, consiguete otra tarjeta, no son caras. A menos de que tu pc no tenga espacio para otra tarjeta (tipo PCI).
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con la placa de Red

Publicado por anonimo (147 intervenciones) el 24/02/2008 18:57:27
tal vez si metes el CD que te viene con la placa base, en la sección de drivers, tienes un driver "dispositivo de red" ó un driver "LAN" que después de instalarlo se habilite tu dispositivo, porque parece que no está instalado. O trata de reinstalarlo para ver si se soluciona... si no, pa la tienda, como dice Alberto
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con la placa de Red

Publicado por MIo (1 intervención) el 25/02/2008 00:36:11
Gracias amigos, la verdad es que la placa de red no tiene ningun LED, entonces no se si realmente esta activa o no, por otro lado con respecto al driver LAN, es cierto, dicho driver esta en el CD oficial pero al instalarlo en Windows me dice que el dispositivo no puede arrancar, la verdad quizas este jodido el conector RJ45 nomas... en fin... ya estoy saliendo para la tienda a comprar una que no sea onboard...

Muchas gracias.. si existe alguna otra forma de probarla por favor haganmelo saber

MILO
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar