Windows XP - Problemas con arranque HD

   
Vista:

Problemas con arranque HD

Publicado por cesar68 (2 intervenciones) el 02/05/2008 10:33:36
Mi disco duro dice que no arranca. Concretamente dice: bip, bip, bip, bip...

He descartado problemas de hardware porque arrancando con otro disco duro y poniendo éste como esclavo puedo acceder a él y ver todas las carpetas y archivos. Lo escaneado buscando virus y no tiene, le hecho un chkdsk /f y está todo correcto. No parece tener ningún problema físico.

Por otro lado la secuencia de pitidos la hace justo después del primer pitido que indica (creo) que todo el hardware del PC está correcto y se dispone a leer sectores de arranque para cargar sistema operativo.

El caso es que como estuve, el día anterior, ejecutando programitas de dudosa procedencia mientras navegaba por internet y uno de ellos fue detectado por mi antivirus como código malicioso, pensé... ya está se me han cargado el Master boot record (MBR).

Pero ya he probado todo lo que sé (poco sin duda) y se me han acabado los recursos.

Arrancando con el CD de intalación de Windows XP, mis intentos de recuperación del MBR han sido los siguientes:
- fixmbr
- fixboot
- bootcfg /rebuild

No he conseguido nada de nada, así que ya no sé si es que el disco duro ha muerto o que algo he hecho mal o las dos cosas a la vez.

¿Alguien tiene idea de qué puedo estar pasando o qué puedo hacer para que vuelva a arrancar?

Sé que puedo salvar todos los datos que necesite y formatear y reinstalar sistema operativo, pero eso sería como darse por vencido.

Saludos y gracias de antemano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas con arranque HD

Publicado por kikonmx (194 intervenciones) el 03/05/2008 01:41:05
ya checaste los jumpers???, no vaya ser que lo tengas como esclavo y por eso no puedas utilizarlo para arrancar
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con arranque HD

Publicado por cesar68 (2 intervenciones) el 05/05/2008 08:01:49
Al final era el archivo NTLDR. Estaba dañado. Lo he vuelto a copiar desde el CD de instalación y ya está.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con arranque HD

Publicado por ht (1 intervención) el 16/05/2008 22:46:48
Gracias por el dato, me pasó exactamente lo mismo y lo solucione copiando los el mismo archivo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar