Windows XP - Restaurar Sistema no existe

   
Vista:

Restaurar Sistema no existe

Publicado por Marco Antonio (4 intervenciones) el 20/05/2008 22:33:15
Hola a todos y gracias por adelantado.

Mi problema que me esta dejando flipao es que me a desaparecido la pestaña de restaurar sistema dentro de propiedades de mi Pc.
Tengo windows xp y perfecto funcionando sin virus ni ostias.
Tengo el Panda08 (por internet ejecuto también el totalscan pro), el spybot (con el residente activado) y el agnitum outpost firewall todo funcionando a la perfección.

No puedo hacer puntos de restauración y por ejemplo cuando desinstalo programas con el your uninstaller pro¡ me hechan siempre para atrás porque no pueden hacer
un dichoso punto.

He mirado por los foros y no soy capaz de activarlo.Perdón si este tema ha salido otra vez pero cuando llevaba leidos unos 200 encabezados, me deprimí. Me ponían que habia 16000 y pico.

Porfavor echadme una mano, que esto me está saturando.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Restaurar Sistema no existe

Publicado por Cornelio Perez (39 intervenciones) el 22/05/2008 21:59:00
Revisa los siguiente:

Ve a Inicio > Ejecutar y escribe regedit y presiona la tecla Enter/Intro

Busca la siguiente clave:
Código:

HKEY_LOCAL_MACHINESoftwarePoliciesMicrosoftWindows NTSystemRestore

Observa si en el lado derecho de esa clave hay un valor Dword llamado DisableSR y que tenga como valor el número 1, si es así cámbialo por el número 0 (cero) y reinicia el sistema, de igual forma si ves un valor llamado DisableConfig

En todo caso, también puedes crear dichos valores de tipo Dword y colocarles el número 0 para ver como reacciona el sistema a dicho cambio
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Restaurar Sistema no existe

Publicado por Marco Antonio (4 intervenciones) el 22/05/2008 23:28:10
Te cuento que sólo he podido llegar en el árbol a Windows nt y nada más.
La opcion de systemRestore no está. Sólo aparece en la derecha:

Nombre Tipo Datos
(Predeterminado)- REG_SZ -(Valor no establecido)

Y en el árbol al pinchar en Windows NT , por debajo, está únicamente Terminal Services.

Le he vuelto a pasar el Panda, El totalscan pro en interntete, El spybot, El spywareblaster, El tuneup 08 enterito, y no hay rastro de errores en registro, ni de virus ni nada (Yo creo que nunca he tenido la mákina tan limpia y rápida en mi vida).

¿Que me aconsejas/ais? Estoy flipando y necesito hacer algún punto de restauración y también desinstalar un par de programas que necesitan que lo tenga.


Hola Cornelio antes de que se me olvide, nada, que mil gracias por contestarme.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Restaurar Sistema no existe

Publicado por Marco Antonio (4 intervenciones) el 25/05/2008 22:28:55
Una solución venga porfa que no tengo huevos a solucionar esto.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Restaurar Sistema no existe

Publicado por Sha (1 intervención) el 30/11/2008 15:14:53
Holaaaaaaaaaaaaaaa
si tienen respuesta favor de aydar a mi me pasa lo mismo, y al final de las intruccones solo veo lo mismo que tu, cambie el valor a 0 pero no ayuda
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar