Windows XP - Ni IE ni Firefox cargan; Opera y Firefox Beta si.

   
Vista:

Ni IE ni Firefox cargan; Opera y Firefox Beta si.

Publicado por Gabriel (1 intervención) el 25/06/2008 02:51:46
A ver si alguno me puede dar una mano porque ya no se me ocurre que hacer.
En algún momento Windows XP realizó una actualización automática y desde entonces ni Internet Explorer ni Firefox cargan ninguna página. Es como si para esos navegadores internet estuviese desconectada. Lo raro es que cualquier versión beta de Firefox funciona al igual que el Opera. No estoy utilizando ningún Firewall (ni siquiera el de Windows) y he probado también deshabilitando mi antivirus (NOD32 v3) y todo sigue igual. Creo que como todo Windows llegó la hora de formatear y reinstalar, pero me gustaría saber qué es lo que está pasando.
Muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de ScriptShow

RE:Ni IE ni Firefox cargan; Opera y Firefox Beta s

Publicado por ScriptShow (17 intervenciones) el 25/06/2008 11:50:05
  • ScriptShow se encuentra ahora conectado en el
  • chat de PHP
Saludos Gabriel,

si todo funcinaba bien antes, intenta localizar en el Panel de control, Agregar o quitar programas, la instalación de la actualización. Si es posible, desinstala lo que creas que está mal. Otra opción sería, restaurar el sistema a una fecha anterior al problema. O, ambas cosas, por el orden descrito: primero desinstala, y después, restaura a una fecha anterior al problema. Asegúrate bien de lo que haces antes de cambiar nada.

Lo último es "FORMATEAR", hay que experimentar, probar, aprender. Por ejemplo, si formateamos cada vez que encontramos un virus, habría que hacerlo cada diez ó veinte minutos, aproximádamente. Dedicando algo de tiempo al mantenimiento, todo irá bien.

Suerte.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar