Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés.
Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Iniciar sesión Cerrar
Correo:
Contraseña:
Entrar
Recordar sesión en este navegador
Iniciar sesiónIniciar sesiónCrear cuentaCrear cuenta

Windows Server 2003 - Acceso a mi dominio de la empresa

  Imprimir  
Vista:

Acceso a mi dominio de la empresa

Publicado por S (9 intervenciones) el 27/02/2008 15:44:16
Estimdos tod@s,

hace un par de dias, hemos configurado un nuevo servidor en mi empresa con W2003 SP2. Hemos creado un Controlador de Dominio "EMPRESA", hemos creado usuarios y hemos metido las máquinas locales en el dominio "EMPRESA".

Hasta aqui todo bien.

El problema surge cuando en los Host, una vez logados en el dominio, intentamos acceder a la raiz del dominio "EMPRESA" a través de:
"mis sitio de red / toda la red / Red de Microsoft Windows"
En este punto vemos el dominio "EMPRESA", pero clickamos dos veces y despues de unos segundos nos un error que dice "No tiene acceso a EMPRESA. Puede que no tenga permiso para utilizar este recurso de red. Pongase en contacto con el administrador de este servidor para comprobar si tiene permiso de acceso. La lista de servidores de este grupo de tranajo no se encuentra disponible en este este momento".

Si en vez de acceder por aqui, accedemos a través de \servidorcarpeta_compartida, no tenemos problema de acceso al servidor, pero la cuestion es que no podemos acceder al dominio donde estan todas los Host ademas de Servidor.

No se si lo he explicado los suficientemente bien.

Si teneis alguna solucion a mi problema os agradezco de antemano vuestra aoportacion.

Saludos

S
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Acceso a mi dominio de la empresa

Publicado por Víctor García (47 intervenciones) el 27/02/2008 16:47:20
Me puedes decir si instalaste también un servidor de DNS, y si este es así cuales son los DNS de las estaciones de trabajo. ya que lo tiene que tener configurado también.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Acceso a mi dominio de la empresa

Publicado por Salva (9 intervenciones) el 29/02/2008 09:26:17
Si Victor,

instalamos un servidor de DNS (bueno realmente se instaló solo al instalar el dominio), con los siguientes interfaces:
192.168.1.102
192.168.1.101 (el servidor tiene dos tarjetas de red)

Por otro lado los Host, tiene las siguientes IP:
192.168.1.8
192.168.1.9
192.168.1.10
192.168.1.11
192.168.1.19
192.168.1.20

Estas IP, aparecen entro del servidor DNS en la parte de Zona de Búsqueda directa --> EMPRESA.local

Un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Acceso a mi dominio de la empresa

Publicado por rpc (146 intervenciones) el 29/02/2008 18:57:02
Si tienes antivirus habilita los rangos de la red 192.168.1.1 a 192.168.1.254 para que no te de problemas.Desactiva el Firewall de Windows para ir descartando opciones.
En los equipos como DNS principal debes de poner la ip de servidor.
Realiza un ping al servidor ej: ping -a 192.168.1.102 para verificar que te resuelve el nombre de maquina.

en el DNS tienes que crear la zona busqueda inversa que no se instala automaticamente.
el segmeto pon 192.168.XXX.XXX

En el DNS le debes de indicar cual de las dos tarjetas de red te hara de DNS (Elige la que tiene la ip del server). realiza un "nslookup" en el servidor y en los puestos donde podras ver el nombre del servidor de dominio y la ip.

Suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Acceso a mi dominio de la empresa

Publicado por S (9 intervenciones) el 03/03/2008 16:47:50
Gracias rpc.

he estado probando las cosas que nos indicas y te paso a comentar:

Antivirus OK.
Firewall de los host ya estaba desconectado.
En los Host ya tienen puesto la DNS principal la del servidor.

Respecto a los ping:
El ping a la tarjeta 192.168.1.101 funciona correctamente pero no me me devuelve nombres, solamente las cuatro pruebas OK del Pinfg
El ping a la tarjeta 192.168.1.102 da error.

En el servidor vemos que las dos tarjetas estan configuradas correctamente y linkan en el switch, si es cierto que la que presnta mas actividad es la 192.168.1.101. Las DNS de estas dos tarjetas del servidor es 127.0.0.1.

He creado la búsqueda inversa tal como me has comentado.

En el DNS tenmos activadas las dos tarjetas de red, dentro de la pestaña "interfaces". Debo dejas solamente una ?.

nslookup me funciona en el servidor, pero no me funciona en los Host, ya que intenta acceder al DNS de Internet -->> 254.Red-80-58-61.staticIP.rima-tde.net.


Un saludo

S
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Acceso a mi dominio de la empresa

Publicado por rpc (146 intervenciones) el 04/03/2008 20:03:38
A tu pregunta debes de dejar una interface en el dns "la ip del server" 192.168.1.101.
La DNS de las tarjetas cambiarlas de 127.0.0.1 a la ip del server."por lo menos la de la tarjeta 192.168.1.102.

En los equipos deberias de tener en opciones avanzadas de Propiedades de red, en "Sufijo DNS para esta conexion" el nombre del dominio.
En los equipos puedes hacer en una pantalla de comandos escribir:
ipconfig /registerdns

En el servidor en DNS en zona directa deberias de tener las maquinas añadidas.

Por cierto como has llamado al dominio.Deberia de ser algo como: ej: dominio.local siempre terminado en ".local" IMPORTANTISIMO.

prueba de nuevo a realizar un:

ping -a 192.168.1.101 deberia de resolver el nombre del servidor.

Suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Acceso a mi dominio de la empresa

Publicado por S (9 intervenciones) el 05/03/2008 16:46:03
Gracias nuevamente rpc,

Efectivamente el nombre de nuestro dominio es EMPRESA.local

Efectivamente en el servidor en DNS en zona directa tenemos las maquinas añadidas y ya nos resuelve los nombre el servidor.
Tambien hemos conseguido poder entrar en el dominio EMPRESA. :)

En cambio en la segunda tarjeta 192.168.1.102 del servidor, hemos puesto el DNS de la otra tarjeta, tal como nos indicabas, pero esta tarjeta sigue sin responder a los ping. Esta activa y lincada...

SAludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Acceso a mi dominio de la empresa

Publicado por RPC (1 intervención) el 05/03/2008 20:41:16
Se me olvido en la DNS en zona de Busqueda Inversa tambien te deben de aparecer los equipos.

Ya tienes solucionado entonces el accesso a la red a traves de "Mis sitios de red"?

Sobre la segunda tarjeta has probado de hacer un ping a ella misma desde el server para saber si responde.
Podrias probar de Desinstalar esta tarjeta y reiniciar el server para que en el reinicio te la reconozca y se instale de nuevo.
Este tipo de problema no te deberia de suceder.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Acceso a mi dominio de la empresa

Publicado por S (9 intervenciones) el 11/03/2008 18:25:27
Efectivamente en la zona de búsqueda inversa aparecen tambien los equipos.

Lo de acceder a la red desde mi sitios de red, a veces funciona. Quiero decir, que aunque acceden las máquinas, no se ven las maquinas que realmente estan conectadas y logadas en la red.

Haciendo una busqueda de una máquina concreta, y una vez encontrada, ésta ya aparece dentro del dominio.

Respecto al ping desde el servidor, se hace correctamente a las dos tarjetas, pero desde los host, solamente una de ellas responde.

No obstante voya a abrir otro post sobre este tema, para no desviar lo de las DNS

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Puede que no tenga permiso para utilizar este recu

Publicado por cino (1 intervención) el 06/01/2009 17:55:52
Hola a todos.. Tengo un problema de red tengo 10 maquinas en red pero 1 no puede entrar a las otras… cuando entro en “ver equipos del grupo de trabajo” y doy doble clic en un equipo me sale el siguiente mensaje: No tiene acceso a //”nombredelgrupo” Puede que no tenga permiso para utilizar este recurso de red. Póngase en contacto con el administrador de este servidor para comprobar si tiene permisos de acceso.

No se ha iniciado el servicio de Servidor.

¿Que puedo hacer?

AYUDA URGENTE
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Acceso a mi dominio de la empresa

Publicado por Diego Apaza (1 intervención) el 17/12/2009 01:40:45
kiero un vido acerca de acceso al dominio
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar