ZOPE - no logro instalar Zope Urgente!!!

   
Vista:

no logro instalar Zope Urgente!!!

Publicado por Iris (1 intervención) el 12/03/2009 16:36:23
Hi Hi!!!
He intentando por ya en varias ocaciones intlar zope pero no lo he logrado lo intente con Zope 2.10.0, 2.10.2 y 2.10.4 en todos el error es el mismo... despues de descargarlo y descomprimirlo... al intentar entrar al configure con la instruccion

./configure --with-python=/usr/bin/python2.4 --prefix=/usr/local/Zope2100/ ó la instruccion

./configure --prefix=$HOME/zope

el error que sale es el sigueinte

AccessControl/cAccessControl.c:2308: aviso: la comparación de diferentes tipos de puntero carece de una conversión
AccessControl/cAccessControl.c:2309: aviso: la comparación de diferentes tipos de puntero carece de una conversión
AccessControl/cAccessControl.c:2311: aviso: asignación desde un tipo de puntero incompatible
error: command 'gcc' failed with exit status 1
make: *** [build] Error 1

Soy nueva en Linux y + nueva aun en Zope... porfavor necsito de su ayuda urgente!!!
De antemano Gracias y Saludos...
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder