Clipper/FiveWin - Problemas CLIPPER 5.1 y Windows 98

 
Vista:

Problemas CLIPPER 5.1 y Windows 98

Publicado por Paco Rodriguez (1 intervención) el 21/06/2000 00:00:00
Tengo una aplicación desarrollada en Clipper 5.1; la cual estuvo funcionando
en DOS, con total normalidad. Luego fue modificada para ejecutarla en una red
NOVELL, y funcionó perfectamente en WINDOS 3.1 Y WINDOWS 95, pero al eje-
cutarla en WINDOWS 98 da un error en tiempo de ejecucion. Alguien puede de -
cirme una solucion???

P.D.: Sin compilamos la aplicacion sin las librerias de CLIPPER 5.1 necesarias para
NOVELL, funciona......pero esa no es un solucion.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas CLIPPER 5.1 y Windows 98

Publicado por Gabriel Winkelmann (13 intervenciones) el 21/06/2000 00:00:00
Podes decirme que error te sale o que número. Depebde de eso para solucionarte el problema.

Saludos

Gabriel
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas CLIPPER 5.1 y Windows 98

Publicado por Skaigüalker (221 intervenciones) el 26/06/2000 00:00:00
Yo creo que el problema sea la version del sistema operativo. En el cambio de version no habras cambiado tambien el procesador y ese sera el problema.

A mi en clipper 5.1 los programas no me funcionan bien en procesadores Pentium-II y pentium III. Encontre alguna libreria que solucionaba algunos errores que me aparecian. Pero sigue persistiendo y se me quedan colgados los programas. Aun no he encontrado solucion y he buscado en todos los sitios que he podido. Pero por cambio a Windows 98 jamas he tenido problemas y tengo bastantes programas instalados en esa version con Novell y Windows-NT sin ningun problema.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar