ASP.NET - problema con web api en visual studio 2017

 
Vista:
sin imagen de perfil
Val: 2
Ha disminuido su posición en 5 puestos en ASP.NET (en relación al último mes)
Gráfica de ASP.NET

problema con web api en visual studio 2017

Publicado por Adrian (2 intervenciones) el 15/08/2020 06:02:31
Hola gente !!!... soy nuevo por aquí y novato también en programación, estoy tratando de seguir un curso y no me aparece el " aplicación web asp net core " " api " en el explorador de soluciones.
Lo que hago es darle click derecho a la solución, elijo web, y después "aplicacion web asp net core", y a lo ultimo "api" les agrego una foto:


aa

pero no encuentro la forma de que aparezca tal como aparecen sistema.datos y sistema.entidades, por lo tanto se me esta complicando seguir el curso de tutoriales. Nota: la carpeta si se crea dentro de la carpeta de la solución en el disco rígido, pero no en el explorador de soluciones de visual stuedio, y no puedo ni copiarla ni importarla al visual !! Gracias de antemano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Wilfredo Patricio Castillo
Val: 188
Oro
Ha mantenido su posición en ASP.NET (en relación al último mes)
Gráfica de ASP.NET

problema con web api en visual studio 2017

Publicado por Wilfredo Patricio Castillo (73 intervenciones) el 15/08/2020 18:47:36
Quieres que aparezca como sistema?.

Eso es cosa que le pongas el nombre, al momento de nombrarlo. Agregas un nuevo propyecto y lke pones de nombre sistema.Algo, y eso es todo, además actualmente deberías trabajar con .asp.net core 3.1 y no 2.2 como estás haciendo.

Saludos,
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 2
Ha disminuido su posición en 5 puestos en ASP.NET (en relación al último mes)
Gráfica de ASP.NET

problema con web api en visual studio 2017

Publicado por Adrian Carlos (2 intervenciones) el 18/08/2020 06:59:56
no no ....es que no aparece directamente..... pero bueno quizás sea que tengo que trabajar con .asp.net core 3.1 y no 2.2, como cambio eso????
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar