ASP - Ayudenme por favor........No puedo instalar el IIS

 
Vista:

Ayudenme por favor........No puedo instalar el IIS

Publicado por Marcelo (11 intervenciones) el 18/04/2005 21:37:33
Hola a toos
quiero aprender ASP, estoy instalando en IIS desde el cd de win xp pro
se instala, me creo una carpeta Inetpub, pero en Panel de Control no aparece nuinguna conexion ODBC, despues pongo http://localhost en el navegador
y no pasa nada, o sea "no se encuentra la pagina"
que he hecho mal?

Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Ayudenme por favor........No puedo instalar el

Publicado por Esteban (508 intervenciones) el 18/04/2005 23:57:44
Si no te dio problemas en la instalación entonces quiere decir que SI esta instalado.

Busca en herramientas administrativas, lo referente a Servicio de Internet Information Server, y listo, puede comprobar mejor si está todo bien instalado.

Luego, los ODBC son cosa aparte en su absoluto término: OBJECT DATABASE CONNECTION
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayudenme por favor........No puedo instalar el

Publicado por Marcelo (11 intervenciones) el 19/04/2005 00:15:25
aparentemente se instaló, en el panel de control aparecieron "Herramientas administrativas" , ahi aparecen los ODBC
pero el problema es q en un tutorial q tengo dice q poniendo http://localhost en mi navegador debiera aparecer la pagina q tengo en ese directorio, pero no se ve....por lotanto, no se como voy a ensayar con mi proyecto si no lo voy a poder ver.

Gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayudenme por favor........No puedo instalar el

Publicado por Oscar (50 intervenciones) el 19/04/2005 03:03:57
Hola, aparte de intalar el IIS tienes que activarlo un mensaje contestado por mi y otro forista dice como hacerlo a gandes rasgos

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayudenme por favor........No puedo instalar el

Publicado por Oscar (1 intervención) el 19/04/2005 03:05:16
ah el titulo de ese mensaje respondido es ASP por Carlos Ivan

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayudenme por favor........No puedo instalar el

Publicado por Marcelo (11 intervenciones) el 19/04/2005 15:50:01
Gracias Oscar, pero me meti a Herramientas administrativas, en el icono del ODBC, le entregue la ruta y el nombre de mi data, pero no pasa nada, que he hecho mal?
o tal vez asi no se habilita el servicio.......
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayudenme por favor........No puedo instalar el

Publicado por Esteban (508 intervenciones) el 19/04/2005 17:50:10
Qué es la duda, no es tan difícil, se trata que con un ODBC tratas de leer los datos desde una ASP o es que ni siquiera has podido iniciar una página ASP?

EXPLICA MEJOR TU SITUACIÓN PORQUE PARECE QUE NO HA SERVIDO DE NADA LO QUE TE HEMOS INDICADO.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayudenme por favor........No puedo instalar el

Publicado por Marcelo (11 intervenciones) el 19/04/2005 18:08:05
no puedo habilitar el IIS.
Me dijo Oscar q lo haga en Herramientas ADMINISTRATIVAS pero ahi estoy metiendole mano a los botoncitos y no logro hacerlo.....
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayudenme por favor........No puedo instalar el

Publicado por Oscar (50 intervenciones) el 20/04/2005 03:18:49
no no , no ODBC el ODBC solo habilita servicos o motores de base de datos y si me equivoco no importa .... tienes que habilitar el IIS porque al intalarlo por defecto estar inactivo y esto es en Herramientas Administrativas-Servicios de Internet Information Server se te abrira una ventana dodne aparecera el nombre de tu pc pues le das click y te mostrara una carpeta llamada Sitios Web le das click y volvera a mostar algo asi como Sitio web predeterminado y esa es la madre del cordero te posicionas sobre el y pinchas un icono de play que esta ne la barra o simplemente boton derecho sobre el y seleccionas iniciar de esa forma se te pone activo a la derecha podras ver las rutas de acceso osea en lugar donde tienes los archivos o debieras tenerlos...

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayudenme por favor........No puedo instalar el

Publicado por Esteban (508 intervenciones) el 20/04/2005 06:09:31
Exacto, es lo que desde un inicio empecé diciendo, los ODBC no vienen directamente en este caso, solo sirven si los quiere utilizar, pero NO TIENEN PARTIDA CON EL IIS.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Si, a eso voy....

Publicado por Marcelo (11 intervenciones) el 20/04/2005 15:31:44
lo de los ODBC me quedo claro en varios post de ustedes mismos.....
lo q sucede es q no tenia Servicios de Internet Information Server dentro de Herramientas administrativas,
volvi a instalar el componente y recien ahi aparecieron otros iconos

pero no sé q pasa porque entro a Herramientas administrativas > Servicios de Internet Information Server
Luego aparece el nombre de mi PC, pero nada más, tal como me dicen Uds. arriba hay unos botones de Play, Pause y Stop........... pero estan bloqueados.
Tenganme paciencia por favor......
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Si, a eso voy....

Publicado por Oscar (1 intervención) el 20/04/2005 23:00:01
si tiene que estar bloqueados esos botones aparecen desbloqueados cuando llegas al sitio web predeterminado , pero como que solo el nombre de tu pc?? diste doble click en el???

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Si, a eso voy....

Publicado por Marcelo (11 intervenciones) el 21/04/2005 00:01:08
hasta hace 1 instalacion, todavia aparecia solo mi pc, estaba mal instalado, desintale los componentes y los instale varias veces, hasta q por fin aparecio un icono llamado Sitio1....ufffff
pero aun no puedo habilitar el IIS, porque el Sitio1 esta siempre detenido y cuando lo trato de iniciar me tira error
hice directorios virtuales, pero na ni ná
tipeo http://localhost y no pasa nada,

disculpa la frescura pero me tome la molestia de enviarte un correo con unas capturas de pantalla

a ver si puedes ver algo que este mal

Salu2.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Si, a eso voy....

Publicado por Oscar (50 intervenciones) el 21/04/2005 02:59:48
te puedo decir que mientras el IIS este detenido no te hara nada asi que hay que darle duro para hacerlo andar de partida si tu le das doble click al nombre de tu pc debiera aparecer algo asi como SITIOS WEB luego haces doble click a eso y solo entonces te deberia aparecer SITIO WEB PREDETERMINADO y solo ahi posicionandote sobre eso puedes arrancar el IIS el resto es histroia antigua ahora si no te aprece ese arbol entonces capaz que siga mal instalado.. ahh y por ciert oa quien le mandaste las camputras???

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE: te las envie a ti, al ........

Publicado por Marcelo (11 intervenciones) el 21/04/2005 15:33:45
gladiadorcl@hotmail.com
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE: Acerca del IIS

Publicado por Alfonso (5 intervenciones) el 06/07/2005 21:30:30
Hola a todos.......... Gracias a todos, porke lei todos sus comentarios y pude iniciar el servicio del IIS

Oscar:
Tambien tuve un problema parecido al de Marcelo, no podia iniciar el servicio IIS, porke al querer iniciarlo me mandaba un mensaje de error que decia que la dirreccion ya estaba en uso, asi que le cambie la direccion del puerto, creo que por default es el puerto 80, asi que lo cambie a 2000 y pude iniciar el servicio, pero aun sigo teniendo el problema de no poder ver mi pagina con ASP, me dice que no encuentra la pagina... lo hago de esta manera:
http://localhost/TestSite/Principal.asp ----ERROR

Que mas pueda estar pasando? Esta mal que le cambie la direccion del Puerto?

Gracias otra vez a todos.....
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar