Apache - Alguien me puede echar una mano con xampp

   
Vista:
Imágen de perfil de xavi

Alguien me puede echar una mano con xampp

Publicado por xavi (2 intervenciones) el 06/06/2017 16:37:51
Hola buenas tardes , primero que nada he instalado xampp muchas veces pero nunca me ha pasado , lo que me esta pasando ahora..... aver si alguien puede ayudarem a solucionar esto.....


he instalado el xampp y todo bien , cuando arranco me dice que tengo el puerto 80 ocupado, con lo cual me voy a la carpeta xampp-->apache--->conf , cojo el archivo httpd.conf y busco todos los 80 y los sutituyo por 8080......
luego arranco el panel de control de xampp , le doy a config y en la ventana que se abre en la pestaña apache cambio tambien el puerto a 8080.... guardo y reinicio xampp.....
en teoria solucionado...........

Pero cuando xampp arranca me explusa un error del Tomcat diciendome que tieme el puerto ocupado........
asi que nuevamente me voy a el archivo de configuracion del Tomcat (server.xml) y cambio el puerto a 8090
despues nuevamente voy a boton de config del panel de control de xampp , selecciono la pestaña Tomcat y cambio tambien el puerto a 8090....
Reinicio el xampp y ahora ya no me da error ......,

pero para acceder a phpmyadmin o al localhost tengo que escribir en la barra de tarea esto.....

para acceder a localhost -------->http://localhost:8080/dashboard/
para acceder a localhost/phpmyadmin ----->http://localhost:8080/phpmyadmin/
el problema reside en que no me siento comodo con el :8080.......
preferiria que fuese simple y llanamente localhost como puedo conseguir esto.........
gracias y saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Alguien me puede echar una mano con xampp

Publicado por xve (270 intervenciones) el 06/06/2017 20:11:57
Hola Xavi, según entiendo, ese problema es porque hay algún servicio que esta utilizando el puerto 80, por eso no puedes utilizarlo.
Puede ser el skype, u otro servidor web...

Prueba a ejecutar desde la terminal:
1
telnet localhost 80

haber quien te contesta...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xavi

Alguien me puede echar una mano con xampp

Publicado por xavi (2 intervenciones) el 07/06/2017 09:08:33
Gracias por tu rapida respuesta ........
trabajo con windows 10 , no tengo skype instalado aunque windows 10 lleva una app por defecto de skype ......
no se si sera eso......
en cuanto a lo del comando
ejecuto simbolo del sistema en modo administrador y le meto tu comando .........
1
telnet localhost 80
y me dice que telnet no se reconoce como un comando interno o externo........

sigo a la espera de una nueva solucion....
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

Alguien me puede echar una mano con xampp

Publicado por xve (270 intervenciones) el 07/06/2017 15:31:45
Hola Xavi, tienes que activar el comando telnet para poder ejecutarlo...
http://www.lawebdelprogramador.com/foros/Windows-10/1510815-Como-activar-Telnet-en-Windows-10.html
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad