AutoCad - Problema con Linea discontinua en círculos

 
Vista:

Problema con Linea discontinua en círculos

Publicado por Elab (1 intervención) el 11/01/2020 17:20:54
Hola tengo problemas con lineas discontinuas en círculos y arcos. Tengo un estilo de linea que esta a escala y que en lineas si se ve pero cuando lo aplico a los círculos y arcos no se ve solo cuando selecciono el objeto se ve que esta con la linea discontinua. Cuando ploteo el error persiste ya que no sale discontinua. Alguno sabe como corregir este problema. Agradezco su respuesta.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 1.408
Oro
Ha mantenido su posición en AutoCad (en relación al último mes)
Gráfica de AutoCad

Problema con Linea discontinua en círculos

Publicado por Gerardo (720 intervenciones) el 11/01/2020 23:38:46
eso es raro

por probar algo podrias intentar subiendo el valor de la variable "viewres" y asegurándote de que tus arcos no estén en un plano tridimensional diferente (aunque eso sería evidente porque se verían elípticos)

Lo mejor es que subas un dwg con un arco que te de problemas para revisarlo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema con Linea discontinua en círculos

Publicado por eddy (1 intervención) el 23/02/2020 20:10:52
a mi parece igual, cuando le paso el cursor, me sale la discontinua, pero cuando le saco el cursor, se queda visualmente como linea continua
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar