Cisco - Configruar VLAN para vigilancia

 
Vista:
sin imagen de perfil
Val: 7
Ha mantenido su posición en Cisco (en relación al último mes)
Gráfica de Cisco

Configruar VLAN para vigilancia

Publicado por Omar (4 intervenciones) el 09/05/2018 00:49:33
Buenos dias, tengo conociemiento basicos en configurar equipos Cisco, y necesito su apoyo por favor, para ayudarme a configruar un VLAN de Video para vigilancia.

tengo un switch como principal Cisco SG350-28 aca va estar conectado el NVR, adicional voy a tener 4 switch Cisco SG350-10 para conectar las camaras IP a traves de UTP Cat 6, y los switchs van estar conectados entre ellos a traves de fibra.

quiero crear una sola VLAN con un rango de IP 172.16.5.0 y mascara 255.255.255.0

Por favor su ayuda, gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil

Configruar VLAN para vigilancia

Publicado por anonymous (7 intervenciones) el 09/05/2018 09:42:14
Buenos días Omar,

La configuración en los switch Cisco sería de esta manera.

switch01# configure terminal
switch01(config)# vlan 20
switch01(config)# name DATOS
switch01(config)# exit

switch01(config)# interface vlan 20
switch01(config)# description VLAN DATOS
switch01(config)# ip address 172.16.5.1 255.255.255.0
switch01(config)# no shutdown
switch01(config)# exit

switch01(config)# ip dhcp pool DATOS
switch01(config)# network 172.16.5.0 255.255.255.0
switch01(config)# default-router 172.16.5.1
switch01(config)# dns-server 172.16.5.1
switch01(config)# domain-name example.com (Es opcional)
switch01(config)# netbios-node-type m-node
switch01(config)# lease 0 6
switch01(config)# exit


Ahora, para configurar las interfaces y basándome en la información que me has proporcionado, te recomiendo esta configuración en todos los switches.

switch01(config)# interface range f0-5
switch01(config)# description LAN DATOS (Puedes cambiarlo por otro)
switch01(config)# switchport mode access
switch01(config)# switchport access vlan 20
switch01(config)# no shutdown
switch01(config)# exit

switch01(config)# interface range f6-24
switch01(config)# description PUERTO LAN LIBRE (Puedes cambiarlo por otro)
switch01(config)# shutdown
switch01(config)# exit


Adicionalmente, deberías de configurar lo siguiente para reforzar la seguridad e integridad de los equipos:

- Contraseñas de acceso al router y al modo privilegiado.
- Mensaje de advertencia al acceder al router y al modo privilegiado (Banner Motd).
- Encriptación de las contraseñas del router.
- Seguridad en los puertos para evitar conexiones anómalas (Switchport Security).


Si tienes dudas en alguno de los puntos anteriores comenta en el hilo o envíame un privado y te envío un manual de configuración básica.ç


Un cordial saludo.
Sandro.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 7
Ha mantenido su posición en Cisco (en relación al último mes)
Gráfica de Cisco

Configruar VLAN para vigilancia

Publicado por Omar (4 intervenciones) el 12/05/2018 02:08:50
Hola Sandro, gracias de antemano por tu ayuda, pero tengo algunas dudas o que tal yo no me explique bien.

Crear la VLAN de VIGILANCIA con rango de IP 172.16.5.0 con mascara 255.255.255.0, quiero que este switch principal otorgue las ips en dhcp al resto de switch y camaras.

Primero el NVR va estar conectado mi cisco SG350-28 en el puerto de red 5. y quiero colocarle como IP fija a mi DVR 172.16.5.10

Este switch vas estar conectado con otros witch cisco SG350-10 a traves de su puerto de fibra, aca debo configurar en ambos switch un trunk a traves de su puerto de fibra o es en automatico?

En cada switch cisco SG350-10 voy a conectar 5 camaras IP desde el puerto 1 al 5.

Quiero que el switch principal tenga acceso a internet para que las camaras se puedan ver a traves de internet, pero este acceso va ser desde el puerto de fibra y desde la red 172.16.0.1

gracias de antemano
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil

Configruar VLAN para vigilancia

Publicado por anonymous (7 intervenciones) el 14/05/2018 10:58:01
Buenos días Omar,

Contesto a tus preguntas e incluso pido disculpas por si no entendí correctamente tu petición.

++ Crear la VLAN de VIGILANCIA con rango de IP 172.16.5.0 con mascara 255.255.255.0, quiero que este switch principal otorgue las ips en dhcp al resto de switch y camaras.

Switch01(config)# vlan 20 (O la que tú prefieras)
Switch01(config)# name Vigilancia
Switch01(config)# exit

Switch01(config)# ip dhcp-excluded-address 172.16.5.1 172.16.5.11 (Todas estás serán las IPs excluidas que pondrás de manera fija a los equipos. Modificable).
Switch01(config)# dhcp pool VIGILANCIA
Switch01(config)# network 172.16.5.0 255.255.255.0
Switch01(config)# default-router 172.16.5.1
Switch01(config)# dns-server 172.16.5.1
Switch01(config)# domain-name example.com (Si no tienes dominio no lo incluyas, es opcional).
switch01(config)# netbios-node-type m-node
switch01(config)# lease 0 6
switch01(config)# exit


++ Primero el NVR va estar conectado mi cisco SG350-28 en el puerto de red 5. y quiero colocarle como IP fija a mi DVR 172.16.5.10

En lo que respecta a configuración en equipos NRV no dispongo de conocimientos para configurar una IP. Mis conocimientos son de redes con equipos Cisco o similares. No obstante, en el punto anterior, al excluir la IP 172.16.5.10, se podrá configurar de manera fija.

++ Este switch vas estar conectado con otros witch cisco SG350-10 a traves de su puerto de fibra, aca debo configurar en ambos switch un trunk a traves de su puerto de fibra o es en automatico?

Te lo recomiendo en trunk. Su configuración sería:

switch01(config)# interface "Interfaz a utilizar" (Ejemplo: interface FastEthernet0/0).
switch01(config)# switchport mode trunk
switch01(config)# switchport trunk allowed vlan 20 (Creo que era así, si tienes problemas me comentas).
switch01(config)# description Puerto Vigilancia
switch01(config)# exit


++ En cada switch cisco SG350-10 voy a conectar 5 camaras IP desde el puerto 1 al 5.

En este caso, la configuración podría ser algo así. No es necesario configurar IP manual ya que las servirá el DCHP.

switch01(config)# interface range FastEthernet0/1 - 5
switch01(config)# description Puertos Camara IP
switch01(config)# switchport mode access
switch01(config)# switchport acces vlan 20
switch01(config)# exit


++ Quiero que el switch principal tenga acceso a internet para que las camaras se puedan ver a traves de internet, pero este acceso va ser desde el puerto de fibra y desde la red 172.16.0.1.

Aquí en este punto vas a necesitar algo de ayuda de tu ISP, ya que serán ellos los que te brinden la conexión a Internet y te tendrá que dotar de algún router que al conectarlo al switch principal brinde tu conexión a Internet. En este punto entiendo que esto será para una empresa, aunque puede ser para uso particular. Aquí pide ayuda al ISP y si tienes problemas me comentas y te echo una mano, ya que mis conocimientos para dotar de Internet son de empresa y dependiendo del ISP y la tecnología a utilizar varían.

Te pido nuevamente disculpas por no haber podido ayudarte en algunos puntos. Si sigues con los problemas me comentas y los miramos. Espero haber podido resolver tus dudas.

Un cordial saludo.
Sandro.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 7
Ha mantenido su posición en Cisco (en relación al último mes)
Gráfica de Cisco

Configruar VLAN para vigilancia

Publicado por Omar (4 intervenciones) el 15/05/2018 02:24:49
Hola Sandro, nada que ver no tienes porque disculparte me estas ayudando mucho, mas bien gracias por tu apoyo, pero tengo un problema y Cisco no quiere atenderme sino compro un plan de soporte, te consulto a ti, te habra pasado que al configurar el modelo SG350-28 o SG350-10 no te reconocen algunos comandos como "ip dhcp pool", no puedo terminar de configurar por estos temas, a pesar que ya actualice el firmware, te habra paso lo mismo?

gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil

Configruar VLAN para vigilancia

Publicado por anonymous (7 intervenciones) el 15/05/2018 09:59:18
Buenos días Omar,

Sinceramente, nunca antes había configurado ese modelo, ya que en donde trabajo utilizamos otros modelos. Pero no te preocupes, indagando por nuestro amigo Google y los foros de Cisco he encontrado algo sobre el modelo SG350-28. Según indican varios usuarios, la VLAN nativa (La 1) tiene habilitado el DHCP y por eso no te permite configurarlo.

Prueba lo siguiente:

switch01(config)# interface vlan 1
switch01(config)# no ip dhcp

Switch01(config)# ip dhcp-excluded-address 172.16.5.1 172.16.5.11
Switch01(config)# dhcp pool VIGILANCIA
Switch01(config)# network 172.16.5.0 255.255.255.0
Switch01(config)# default-router 172.16.5.1
Switch01(config)# dns-server 172.16.5.1
Switch01(config)# domain-name example.com (Si no tienes dominio no lo incluyas, es opcional).
switch01(config)# netbios-node-type m-node
switch01(config)# lease 0 6
switch01(config)# exit


En lo que respecta al otro modelo, el Cisco SG350-10, prueba lo mismo que te he indicado antes y en caso de que tengas problemas, comenta en el hilo y sigo indagando.

Tengo que decir que me tiene intrigado este modelo de switch por la complejidad de la configuración .

Un cordial saludo.
Sandro.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 7
Ha mantenido su posición en Cisco (en relación al último mes)
Gráfica de Cisco

Configruar VLAN para vigilancia

Publicado por Omar (4 intervenciones) el 17/05/2018 00:53:10
Hola Sandro, estos modelos de switch me estan volviendo loco, hay mas comando que me sale muestra el error de comando desconocido, por ejemplo "no ip dhcp", "dhcp pool xxx" "switchport mode trunk", ahi googleando encontre el caso de otra persona que le paso lo mismo con un modelo SG300 que no reconocia los comandos le respondieron que actualice el firmware y despues le corrigieron la sintaxis pero al final seguia con el error ya no lo ayudaron... entre tus contactos de cisco no habra otro caso parecido.

o podras ayudarme en configurar esta vlan de manera grafica a traves de su IOs y ya no por comandos, que a mi parecer es mejor y mas rapido.

gracias de antemano por tu apoyo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil

Configruar VLAN para vigilancia

Publicado por anonymous (7 intervenciones) el 23/05/2018 15:21:26
Buenas tardes Omar,

Te pido mis más sinceras disculpas por no haberte contestado antes. He estado ocupado con el trabajo y no he podido disponer de tiempo para entrar a revisar el foro.

Lamentablemente, he estado indagando acerca de esos switches y no he encontrado nada, casi todos dicen lo de actualizar el firmware. En cuanto a realizarlo vía gráfico, no puedo ayudarte ya que nunca lo he realizado (Siempre lo hago a través de la CLI).

Siento de verdad no poder serte de más ayuda y siento además no haber podido contestar antes.

Cualquier cosa me comentas.

Un cordial saludo.
Sandro.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Junior Radhames
Val: 3
Ha disminuido 1 puesto en Cisco (en relación al último mes)
Gráfica de Cisco

Configruar VLAN para vigilancia

Publicado por Junior Radhames (1 intervención) el 01/05/2020 18:22:36
hola que tal, necesito comunicarme con usted para que me oriente sobre un proyecto que llevare acabo con swicht ciscos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar