Clipper/FiveWin - Impresión con caracteres extraños

 
Vista:

Impresión con caracteres extraños

Publicado por Bump@LogoSignum.com (5 intervenciones) el 27/10/2005 21:48:39
Saludos.
No soy programador, pero tengo un programa de Punto de Venta hecho en CLIPPER.
Instalé una impresora de tickete en Windows 98 en el puerto serial COM1 con un controlador de texto genérico y funciona bien desde Win.
El problema es cuando me meto al pundo de venta, que funciona desde una ventana tipo MSDOS. Le doy la orden de impresión y sí reconoce la impresora, pero manda puros garabatos raros, algo así como "?o?o?o" y otros caracteres extraños.
La impresora es una Epson TMU-220D y funciona bien con windows, ya sea que use el controlador de sólo texto o el de Epson. Ambos controladores funcionan bien desde Win.

El problema es cuando trato de imprimir desde el punto de venta que corre dentro de una ventana de MS-Dos.

Espero disculpen la molestia, pero si alguien sabe y puede responder a mi correo " bump@logosignum.com" se los agradecería bastante.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Impresión con caracteres extraños

Publicado por Nelson Nunes de Araujo (20 intervenciones) el 22/12/2005 23:14:13
Ola,

tente incluir em seu arquivo AUTOEXEC.BAT a linha de comando:

country e keyboard com os codigos do seu Pais.

Nelson Nunes de Araujo
Brasil, 22/12/2005
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar