Clipper/FiveWin - veo que nadie tiene problema con el windows vista

 
Vista:

veo que nadie tiene problema con el windows vista

Publicado por jose luis lópez rueda (15 intervenciones) el 25/07/2007 11:45:11
Gracias,

Sorprendido hasta el momento o ya solucionaron el problemas clipper windows vista o nadie ha adquidiro o está trabajando con windows vista.
No olviden si ya tienen la solución por favor compartirla. Pero no nos digan como siempre !no usen más clipper, pásate a xharbourg...!.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:veo que nadie tiene problema con el windows vis

Publicado por leandro alfonso (121 intervenciones) el 25/07/2007 15:32:52
Funcionando el 100% sin problemas en clipper puro.

Saludos

LEANDRO ALFONSO
Bogotá (colombia)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:veo que nadie tiene problema con el windows vis

Publicado por Mauricio Arevalo (152 intervenciones) el 25/07/2007 16:48:22
Otro funcionando 100% con clipper 5.2 y rtlink, tambien con 5.3 y fivewin 2.3 16 bits.

Hasta el DBASE III Plus funciona......jijijiji por aquello del recuerdo

Saludos
Mauricio Arevalo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:veo que nadie tiene problema con el windows vis

Publicado por joseluislopez (15 intervenciones) el 25/07/2007 17:29:37
yo compilo con clipper 5.3 y enlazo con exospace como hago para que funcione en windows vista, me sale error 35 gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:veo que nadie tiene problema con el windows vis

Publicado por Mauricio Arevalo (7 intervenciones) el 26/07/2007 15:49:32
Jose:

La versión de clipper 5.3 la linkeo con blinker y no utilizo exospace.....

En alguna parte habia leido que exospace tiene problemas con el manejo de la memoria extendida y otras cositas mas... De hecho cuando hice unas pruebas de pasar la 5.2 a la 5.3 me genero varios problemas; la verdad no me acuerdo porque la utilize en pruebas y fue cuando decide comprar blinker (hace como 5 años)

Habria que esperar la colaboración de algún forista que este utilizado EXOSPACE y te pueda ayudar...

Saludos

Mauricio Arevalo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:veo que nadie tiene problema con el windows vis

Publicado por Roberto Rojas (1 intervención) el 26/07/2007 20:41:04
yO TENGO UNA APLICACION DE CLIPPER EN WINDOWS VISTA, SE EJECUTA SIN PROBLEMAS, PERO AL INGRESAR UN DATO Y DAR ENTER, LA VENTANA DESAPARECE, Y ASI SUCESIVAMENTE Y NO ME DEJA HACER LA FACTURACION.

PD: EL PROGRAMA ES DE FACTURACION Y ESTA INSTALADO EN C:, YO TENGO 3 PARTICIONES EN EL PC, EN C: ESTA WINDOWS XP, EN D: TB XP Y EN E: TENGO EL VISTA. SI ME PODRIAN AYUDAR SE LOS AGRADECERIA

SALUDOS
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:veo que nadie tiene problema con el windows vis

Publicado por jose luis (15 intervenciones) el 04/11/2007 14:09:40
para leandro alfonso
viejo yo enlazo con exospace
aún así me sigue sacando el error.
mi ejecutable ya tiene un tamaño de 6 megas
además parcheo con el optedit
si me puede dar una luz le agradezco gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar