Crystal Report - No me salen los datos que deberian

 
Vista:

No me salen los datos que deberian

Publicado por Joaquim Roca Vergés (57 intervenciones) el 26/12/2000 00:00:00
Hola compañeros!
Estoy metido de lleno en un problema "metafisico" por así decirlo,con el CReports.
El problema es el siguiente:
Tengo un stored procedure en SQLServer al que le paso dos parametros, hace una serie de cálculos y me devuelve una serie de datos.
Con esta serie de datos que me devuelve hago un report en Crystal.
Pues hay dos campos, que por ejemplo en la proyección que devuelve sqlserver son de 4,12 uno y el otro de 17,20. Y en crystal reports, el resultado es que en uno me pone 0,000004 y en el otro 0,0000172 y la verdad no sé porque.
Alguna idea?
Gracias
Joaquim
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:No me salen los datos que deberian

Publicado por hector (106 intervenciones) el 28/12/2000 00:00:00
Ya checaste en el menu File->Options ahi puedes personalizar los campos con decimales o tambien en el fomato de el campo podrias cambiarle los decimales despues del punto espero te sirva OK
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No me salen los datos que deberian

Publicado por Joaquim Roca Vergés (57 intervenciones) el 03/01/2001 00:00:00
Gracias compañero
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar