Crystal Report - Error en parámetros...

 
Vista:

Error en parámetros...

Publicado por vladimir (1 intervención) el 23/09/2006 01:20:23
que tal?

Esta sucediendo algo muy raro, y es una computadora en particular, en las demas no hay ningun problema.

cuando abro mi reporte en crystal desde una aplicacion visual basic, me marca error al querer especificarle nuevos parametros. Sin embargo eso no sucede cuando le digo que me traiga los datos con los parametros actuales.

En lugar de tablas, estoy utilizando un stored procedure que me regresa los resultados que quiero mostrar en mi reporte.

El mensaje de error es el siguiente: "Se intento realizar una operacion incompatible"

el stored procedure tiene los siguiente parametros

usuario smallint
fechaini smalldatetime
fechafin smalldatetime
sucursal tinyint
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Error en parámetros...

Publicado por Alexander Mavo (1 intervención) el 01/11/2006 16:25:06
Amigo nadie le ha respondido? o no lo ha resuelto? yo tengo el mismo problema igualito.... pero creo que se arregla formateando la maquina es como si fuese una especie de virus porque al salirme primera vez el error corri el codigo fuente en otra maquina que le servia los crystal reports (los mismos) y al correr el codigo fuente malo la infecto, creo que a ultima instancia formateare la PC. otra forma de arreglarlo que hice fue que los codigos fuentes malos los meti en otra pc con VB6 y crystal 8 y antes de correrlos le cambie el control Crystalreport8 viejo por uno nuevo del mismo nombre y funciono alli fue donde segui programando porque si entraba a la otra PC la origen, se jodia-..-- si encontro alguna otras soluciones escribame porfavor a alexandermavo@gmail.com y compartimos ideas
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Error en parámetros...

Publicado por HugoArturo (1 intervención) el 18/12/2019 23:19:21
He visto este error un par de veces a lo largo del 2019, aun reinstalando el sistema pasando los reportes que funcionan de otros equipos, la unica solucion que he encontrado es formatear el equipo y no tener nada mas instalado, ya estuve buscando en otros foros en español e ingles pero sin exito. Si encuentran algo mas se les agradeceria seguir compartiendo la informacion
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar