Dev - C++ - Por que si ejecuto el codigo en 4.9 y no en la 5.6

   
Vista:

Por que si ejecuto el codigo en 4.9 y no en la 5.6

Publicado por Antonio Aguilar jantonioab@gmail.com (1 intervención) el 13/10/2017 03:45:07
Hola compañeros, soy nuevo en esto de la programación y de entrada me encuentro con que uno de los problemas a enfrentar es la falta de compatibilidad entre versiones.

Resulta que en un ejercicio dentro de un curso que llevo, el código de ejemplo se compila y se ejecuta sin problema con la versión 4.9 pero no lo hace con la 5.6... Esto también me sucede con otros codigos tomados de ejemplos en vídeos y otras webs

Escuche por ahí que pudiera ser falta de librerias, ¿como saber cuando te hace una libreria? y como solucionarlo?, ¿donde descargar esas librerías?, ¿cuales son las son las basicas que debes de tener?, como se instalan?, etc

como dije soy nuevo en esto, agradeceria su ayuda
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder