Dev - C++ - Ayuda con este programa en pseint

 
Vista:
sin imagen de perfil
Val: 2
Ha aumentado su posición en 4 puestos en Dev - C++ (en relación al último mes)
Gráfica de Dev - C++

Ayuda con este programa en pseint

Publicado por jose (2 intervenciones) el 20/03/2019 19:33:34
received_323304465199749

Ayuda porfavor con este programa
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 208
Bronce
Ha mantenido su posición en Dev - C++ (en relación al último mes)
Gráfica de Dev - C++

Ayuda con este programa en pseint

Publicado por dario (118 intervenciones) el 21/03/2019 05:01:45
Hola, espero esto te sirva.
Salu2.

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
Algoritmo autos
 
	Escribir "Costo de la unidad: "
	Leer valor
	Si valor <= 150000 Entonces
		enganche = valor * 0.35 //35% del valor
		cuotaMensual = (valor - enganche) / 30 //numero de meses
		Escribir "Costo de la unidad: ",valor
		Escribir "Monto de enganche: ",enganche
		Escribir "Cuota mensual: ",cuotaMensual
	SiNo
		si valor > 150000 y valor <= 250000 Entonces
			enganche = valor * 0.35 //35% del valor
			cuotaMensual = (valor - enganche) / 48 //numero de meses
			Escribir "Costo de la unidad: ",valor
			Escribir "Monto de enganche: ",enganche
			Escribir "Cuota mensual: ",cuotaMensual
		SiNo
			enganche = valor * 0.30 //30% del valor
			cuotaMensual = (valor - enganche) / 24 //numero de meses
			Escribir "Costo de la unidad: ",valor
			Escribir "Monto de enganche: ",enganche
			Escribir "Cuota mensual: ",cuotaMensual
		FinSi
	FinSi
 
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar