Dev - C++ - Mostrar quién es la persona más joven

 
Vista:

Mostrar quién es la persona más joven

Publicado por Chula09 (2 intervenciones) el 06/08/2019 02:16:00
Necesito escribir un programa que permita ingresar el nombre y la edad de 5 personas. El programa debe informar el nombre de la persona más joven entre las ingresadas.

¿Alguien podría ayudarme para saber qué debo utilizar? No logro entender como hacer para identificar y mostrar cuál es el nombre de la persona más joven.

¡Muchas gracias!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 190
Bronce
Ha mantenido su posición en Dev - C++ (en relación al último mes)
Gráfica de Dev - C++

Mostrar quién es la persona más joven

Publicado por dario (110 intervenciones) el 06/08/2019 05:37:50
Hola, te dejo un pseudocodigo espero te ayude.

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Algoritmo joven
	masJoven = 150
 
	para i = 1 Hasta 5 Hacer
		Imprimir "Ingrese nombre: "
		Leer nombre
		Imprimir "Digite su edad: "
		Leer edad
 
		si edad < masJoven Entonces
			masJoven = edad
			nom = nombre
		FinSi
 
	FinPara
 
	Imprimir "Persona mas joven:"
	Imprimir nom
	Imprimir edad
 
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Mostrar quién es la persona más joven

Publicado por Chula09 (2 intervenciones) el 06/08/2019 18:57:56
¡Muchísimas Gracias!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar