Dreamweaver - Desconfiguración de página web como vínculo en Internet Explorer

 
Vista:
sin imagen de perfil

Desconfiguración de página web como vínculo en Internet Explorer

Publicado por María (1 intervención) el 16/09/2016 23:32:26
Hola a todos!!

Felicidades por el blog y gracias por vuestro tiempo.

Mi consulta es la siguiente: Tengo una web con vínculos a otras páginas en Dreamweaver cc. Me funciona perfectamente en todos los navegadores, salvo I. Explorer. Cuando pincho en la página de inicio para que el link abra otra página, ésta aparece sin formato de texto y nada. Cuando vuelvo a la página de inicio ya tampoco la carga bien. Insisto, en los otros navegadores funcionan muy bien. NO hay cambio de uno a otros , pero con explorer, Imposible.

¿Alguien sabe como solucionar este asunto? ¿qué línea de código poner en el html para que esto no ocurra?

Gracias de antemano!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve
Val: 81
Oro
Ha mantenido su posición en Dreamweaver (en relación al último mes)
Gráfica de Dreamweaver

Desconfiguración de página web como vínculo en Internet Explorer

Publicado por xve (369 intervenciones) el 17/09/2016 18:44:12
Hola María, a que versión de Explorer haces referencia??

Nosotros, no revisamos nada de Explorer en cuanto a estilos... han ido por su propio camino, dejando de lado los estandares hasta la versión 11 creo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar