Eclipse - No me permite instalar Eclipse Oxigen en Windows 10

 
Vista:
sin imagen de perfil
Val: 1
Ha aumentado su posición en 10 puestos en Eclipse (en relación al último mes)
Gráfica de Eclipse

No me permite instalar Eclipse Oxigen en Windows 10

Publicado por Francisco (1 intervención) el 27/01/2019 20:42:33
Al intentar instalar Eclipse Oxigen en Windows 10 , me la interrumpe y me da el siguiente mensaje al editar el INSTALLATION LOG:

[2019-01-27 20:28:56] Executing bootstrap tasks
[2019-01-27 20:28:56] Java(TM) SE Runtime Environment 1.8.0_201-b09
[2019-01-27 20:28:56] Product org.eclipse.products.epp.package.jee.2018-12
[2019-01-27 20:28:56] Bundle org.eclipse.oomph.setup 1.10.0.v20180914-1031, build=3784, branch=d5b911e1f3bc20f8e0c54af3126d8150fbc53bdf
[2019-01-27 20:28:56] Bundle org.eclipse.oomph.setup.core 1.11.0.v20181203-0741, build=3784, branch=d5b911e1f3bc20f8e0c54af3126d8150fbc53bdf
[2019-01-27 20:28:56] Bundle org.eclipse.oomph.setup.p2 1.10.0.v20180706-1242, build=3784, branch=d5b911e1f3bc20f8e0c54af3126d8150fbc53bdf
[2019-01-27 20:28:56] Performing P2 Director (Eclipse IDE for Enterprise Java Developers (2018-12))
[2019-01-27 20:28:56] Offline = false
[2019-01-27 20:28:56] Mirrors = true
[2019-01-27 20:28:56] Resolving 89 requirements from 3 repositories to C:\jee-2018-12\eclipse
[2019-01-27 20:28:56] Requirement epp.package.jee [4.10.0,5.0.0)
[2019-01-27 20:28:56] Requirement org.eclipse.platform.feature.group [4.10.0,5.0.0)
[2019-01-27 20:28:56] Requirement org.eclipse.rcp.feature.group [4.10.0,5.0.0)
[2019-01-27 20:28:56] Requirement org.eclipse.buildship.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.cft.server.core.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.cft.server.ui.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.common.doc.user.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.connectivity.doc.user.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.connectivity.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.connectivity.oda.designer.core.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.connectivity.oda.designer.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.connectivity.oda.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.doc.user.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.apache.derby.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.hsqldb.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.ibm.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.ingres.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.jdbc.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.jdt.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.msft.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.mysql.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.oda.designer.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.oda.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.oracle.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.postgresql.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.sap.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.sdk.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.sqlite.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.enablement.sybase.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.intro.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.modelbase.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.sdk.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.sqldevtools.data.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.sqldevtools.ddl.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.sqldevtools.ddlgen.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.sqldevtools.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.sqldevtools.parsers.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.sqldevtools.results.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.sqldevtools.schemaobjecteditor.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.sqldevtools.sqlbuilder.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.datatools.sqltools.doc.user.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.eclemma.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.egit.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.egit.mylyn.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.epp.mpc.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jdt.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jpt.common.eclipselink.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jpt.common.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jpt.jaxb.eclipselink.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jpt.jaxb.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jpt.jpa.eclipselink.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jpt.jpa.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jsf.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.common.fproj.enablement.jdt.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.enterprise_ui.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.jsf.apache.trinidad.tagsupport.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.server_adapters.ext.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.server_adapters.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.server_ui.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.web_ui.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.webpageeditor.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.ws.axis2tools.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.ws.cxf.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.ws.jaxws.dom.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.jst.ws.jaxws.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.m2e.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.m2e.logback.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.m2e.wtp.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.m2e.wtp.jaxrs.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.m2e.wtp.jpa.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.m2e.wtp.jsf.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.mylyn.bugzilla_feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.mylyn.context_feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.mylyn.ide_feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.mylyn.java_feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.mylyn.wikitext_feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.mylyn_feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.pde.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.tips.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.tm.terminal.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.wst.common.fproj.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.wst.jsdt.chromium.debug.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.wst.jsdt.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.wst.server_adapters.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.wst.web_ui.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.wst.xml_ui.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.wst.xsl.feature.feature.group
[2019-01-27 20:28:56] Requirement org.eclipse.oomph.setup.feature.group
[2019-01-27 20:28:56] Repository http://download.eclipse.org/technology/epp/packages/2018-12
[2019-01-27 20:28:56] Repository http://download.eclipse.org/releases/2018-12/201812191000
[2019-01-27 20:28:56] Repository http://download.eclipse.org/oomph/updates/milestone/latest
[2019-01-27 20:28:58] Calculating requirements and dependencies.
[2019-01-27 20:29:06] Computing prerequisite plan
[2019-01-27 20:29:17] Collecting 3 artifacts from http://download.eclipse.org/releases/2018-12/201812191000
[2019-01-27 20:29:17] Downloading org.eclipse.platform_root
[2019-01-27 20:29:17] Downloading org.eclipse.platform.ide.executable.win32.win32.x86_64
[2019-01-27 20:29:17] Downloading org.eclipse.rcp_root
[2019-01-27 20:29:18] Collected 3 artifacts for http://download.eclipse.org/releases/2018-12/201812191000 in 1.056s
[2019-01-27 20:29:18] Collecting 1 artifacts from http://download.eclipse.org/technology/epp/packages/2018-12
[2019-01-27 20:29:18] Downloading epp.package.jee.executable.win32.win32.x86_64
[2019-01-27 20:29:19] Fetching epp.package.jee.executable.win32.win32.x86_64_4.10.0.20181214-0600 from http://ftp.fau.de/eclipse/technology/epp/packages/2018-12/binary/ (141,16kB)
[2019-01-27 20:29:20] Mirrored 1 artifacts from http://ftp.fau.de/eclipse/technology/epp/packages/2018-12/ at 118kb/s
[2019-01-27 20:29:20] Collected 1 artifacts for http://download.eclipse.org/technology/epp/packages/2018-12 in 1.991s
[2019-01-27 20:29:22] An error was detected while performing the engine operation and the changes are being rolled back. See the log for details.
[2019-01-27 20:29:22] ERROR: org.eclipse.equinox.p2.engine code=4 An error occurred during the org.eclipse.equinox.internal.p2.engine.phases.CheckTrust phase.
at org.eclipse.oomph.util.OomphPlugin.coreException(OomphPlugin.java:280)
at org.eclipse.oomph.p2.internal.core.ProfileTransactionImpl$3.commit(ProfileTransactionImpl.java:547)
at org.eclipse.oomph.p2.internal.core.ProfileTransactionImpl.commit(ProfileTransactionImpl.java:340)
at org.eclipse.oomph.setup.p2.impl.P2TaskImpl.perform(P2TaskImpl.java:733)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.doPerformNeededSetupTasks(SetupTaskPerformer.java:3334)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.performNeededSetupTasks(SetupTaskPerformer.java:3262)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.performTriggeredSetupTasks(SetupTaskPerformer.java:3243)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.perform(SetupTaskPerformer.java:3143)
at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage.installPerform(SimpleVariablePage.java:1298)
at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage.access$32(SimpleVariablePage.java:1166)
at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage$20.run(SimpleVariablePage.java:1111)
ERROR: org.eclipse.equinox.p2.engine code=0 session context was:(profile=C__jee-2018-12_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.CheckTrust, operand=, action=).
ERROR: org.eclipse.equinox.p2.engine code=0 Error reading signed content.
java.io.IOException: Exception in opening zip file: C:\Users\Paco\.p2\pool\plugins\org.eclipse.ant.core_3.5.200.v20180822-0553.jar
at org.eclipse.osgi.framework.util.SecureAction.getZipFile(SecureAction.java:324)
at org.eclipse.osgi.internal.signedcontent.SignedBundleHook.getSignedContent(SignedBundleHook.java:215)
at org.eclipse.equinox.internal.p2.engine.phases.CertificateChecker.checkCertificates(CertificateChecker.java:77)
at org.eclipse.equinox.internal.p2.engine.phases.CertificateChecker.start(CertificateChecker.java:58)
at org.eclipse.equinox.internal.p2.engine.phases.CheckTrust.completePhase(CheckTrust.java:55)
at org.eclipse.equinox.internal.p2.engine.Phase.postPerform(Phase.java:255)
at org.eclipse.equinox.internal.p2.engine.Phase.perform(Phase.java:105)
at org.eclipse.equinox.internal.p2.engine.PhaseSet.perform(PhaseSet.java:50)
at org.eclipse.equinox.internal.p2.engine.Engine.perform(Engine.java:80)
at org.eclipse.equinox.internal.p2.engine.Engine.perform(Engine.java:48)
at org.eclipse.equinox.internal.provisional.p2.director.PlanExecutionHelper.executePlan(PlanExecutionHelper.java:45)
at org.eclipse.oomph.p2.internal.core.ProfileTransactionImpl$3.commit(ProfileTransactionImpl.java:543)
at org.eclipse.oomph.p2.internal.core.ProfileTransactionImpl.commit(ProfileTransactionImpl.java:340)
at org.eclipse.oomph.setup.p2.impl.P2TaskImpl.perform(P2TaskImpl.java:733)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.doPerformNeededSetupTasks(SetupTaskPerformer.java:3334)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.performNeededSetupTasks(SetupTaskPerformer.java:3262)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.performTriggeredSetupTasks(SetupTaskPerformer.java:3243)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.perform(SetupTaskPerformer.java:3143)
at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage.installPerform(SimpleVariablePage.java:1298)
at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage.access$32(SimpleVariablePage.java:1166)
at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage$20.run(SimpleVariablePage.java:1111)
Caused by: java.io.FileNotFoundException: C:\Users\Paco\.p2\pool\plugins\org.eclipse.ant.core_3.5.200.v20180822-0553.jar (El sistema no puede encontrar el archivo especificado)
at java.util.zip.ZipFile.open(Native Method)
at java.util.zip.ZipFile.<init>(Unknown Source)
at java.util.zip.ZipFile.<init>(Unknown Source)
at java.util.zip.ZipFile.<init>(Unknown Source)
at org.eclipse.osgi.framework.util.SecureAction.getZipFile(SecureAction.java:307)
at org.eclipse.osgi.internal.signedcontent.SignedBundleHook.getSignedContent(SignedBundleHook.java:215)
at org.eclipse.equinox.internal.p2.engine.phases.CertificateChecker.checkCertificates(CertificateChecker.java:77)
at org.eclipse.equinox.internal.p2.engine.phases.CertificateChecker.start(CertificateChecker.java:58)
at org.eclipse.equinox.internal.p2.engine.phases.CheckTrust.completePhase(CheckTrust.java:55)
at org.eclipse.equinox.internal.p2.engine.Phase.postPerform(Phase.java:255)
at org.eclipse.equinox.internal.p2.engine.Phase.perform(Phase.java:105)
at org.eclipse.equinox.internal.p2.engine.PhaseSet.perform(PhaseSet.java:50)
at org.eclipse.equinox.internal.p2.engine.Engine.perform(Engine.java:80)
at org.eclipse.equinox.internal.p2.engine.Engine.perform(Engine.java:48)
at org.eclipse.equinox.internal.provisional.p2.director.PlanExecutionHelper.executePlan(PlanExecutionHelper.java:45)
at org.eclipse.oomph.p2.internal.core.ProfileTransactionImpl$3.commit(ProfileTransactionImpl.java:543)
at org.eclipse.oomph.p2.internal.core.ProfileTransactionImpl.commit(ProfileTransactionImpl.java:340)
at org.eclipse.oomph.setup.p2.impl.P2TaskImpl.perform(P2TaskImpl.java:733)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.doPerformNeededSetupTasks(SetupTaskPerformer.java:3334)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.performNeededSetupTasks(SetupTaskPerformer.java:3262)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.performTriggeredSetupTasks(SetupTaskPerformer.java:3243)
at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.perform(SetupTaskPerformer.java:3143)
at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage.installPerform(SimpleVariablePage.java:1298)
at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage.access$32(SimpleVariablePage.java:1166)
... 1 more

[2019-01-27 20:29:22]


Lo tuve instalardo en el mismo ordenador. Lo borré y ahora he realizado multitud de intentos, pero nasa.
¿Alquien me puede ayudar?
Muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder