Excel - Si la suma es negativa que ponga 0

 
Vista:

Si la suma es negativa que ponga 0

Publicado por carlos (3 intervenciones) el 04/12/2012 12:24:36
Mi consulta es, como hago para que las sumas de la celdas A1 y B1 en el caso me de un resultado negativo me de como respuesta cero

ejemplo

5 + 2 = 7
-5 + 2=0

todo resultado negativo me de como respuesta cero

Agradesco el apoyo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve
Val: 47
Ha disminuido su posición en 2 puestos en Excel (en relación al último mes)
Gráfica de Excel

Si la suma es negativa que ponga 0

Publicado por xve (73 intervenciones) el 04/12/2012 12:44:38
Hola Carlos, puedes utilizar la función =SI()

1
=SI(A1+B1<0;0;+A1+B1)


Espero que te sirva.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Si la suma es negativa que ponga 0

Publicado por carlos (3 intervenciones) el 04/12/2012 13:10:57
estimado amigo, me sale error de formula, ya lo intente varias veces y nada

Haber si lo chequeas

gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Si la suma es negativa que ponga 0

Publicado por Enrique54 (90 intervenciones) el 04/12/2012 18:14:00
Hola
sera que en vez de punto y coma en los separadores uses comas solamente
ve la configuracion regional de tu equipo


Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Si la suma es negativa que ponga 0

Publicado por RAMIRO (1 intervención) el 07/12/2012 00:14:58
Muchas gracias esa era la configuración regional tal y como dices puse comas y listo mil gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Si la suma es negativa que ponga 0

Publicado por JORGE BRUNA (1 intervención) el 16/01/2018 17:58:37
Gracias!! excelente la formula!!

Sdos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Si la suma es negativa que ponga 0

Publicado por Pablo (1 intervención) el 04/02/2018 22:13:28
Muchas gracias!! Muy útil!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Si la suma es negativa que ponga 0

Publicado por OSCAR SANCHEZ (1 intervención) el 07/02/2014 20:27:40
=SI.ERROR((BUSCARV((B2+C2);D2:D15<0;4;0));0)

4 -5 sale 0 ordena las columnas 4 suma -5 esconde columna -1 y la otra columa la formula que te envio
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Si la suma es negativa que ponga 0

Publicado por VAGODEOZ (1 intervención) el 14/03/2019 14:58:18
=MAX(A1-B1,0)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Si la suma es negativa que ponga 0

Publicado por AYTOONY (1 intervención) el 01/05/2019 18:37:20
Muchisimas gracias!!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Si la suma es negativa que ponga 0

Publicado por Yes (1 intervención) el 14/11/2019 21:31:27
Excelente m, súper rápida
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar