Excel - 3 condiciones con fechas...

 
Vista:
sin imagen de perfil
Val: 39
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

3 condiciones con fechas...

Publicado por Zurki (31 intervenciones) el 09/11/2014 11:17:41
hola, me encuentro con el siguiente problema y no soy capaz de dar con la solucion, por ello apelo a la comunidad en busca de ayuda. El caso es tengo tres condiciones con dos fechas diferentes, me explico.
1. seria la fecha de entrega no puede ser mayor a la fecha de tramitacion.
2. seria que la fecha de tramitacion, si es antes de 3 meses con respecto a la fecha de salida (mensaje "Excedido 3 meses")
3. seria que la fecha de tramitacion, si faltaran menos de 15 dias con respecto a la fecha de salida (mensaje "menos de 2 semanas")

adjunto hoja para verlo mejor

salu2
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil

3 condiciones con fechas...

Publicado por Juanjo (494 intervenciones) el 10/11/2014 08:37:09
Muy buenas.

Mira a ver si te sirve esto:

=SI(B4>B6;"Sin documentos";SI(SIFECHA(B6;B2;"m")>2;"Excedido 3 meses";SI(B2-B6<15;"Menos 2 semanas";"Correcto")))

Un saludo. Juanjo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
sin imagen de perfil
Val: 39
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

3 condiciones con fechas...

Publicado por Zurki (31 intervenciones) el 10/11/2014 08:55:06
hola Juanjo....muchas gracias por la ayuda...efectivamente es la solucion....eres un genio.


salu2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar