Excel - consulta

 
Vista:
sin imagen de perfil

consulta

Publicado por Mauricio (7 intervenciones) el 03/04/2017 15:56:09
Buenos Dias,

Tengo dificultades con el ejercicio adjunto con los ejercicios 1 y 2
en ele ejercicio 1 me piden: Si el producto es MUSLOS entonces 5,000, si el producto es CONTRAMUSLOS entonces 4,550, si el producto es PECHUGAS entonces 7,000 si el producto es RABADILLAS entonces 2,100, si el producto es ALAS entonces 4,000, si elproducto es PERNILES entonces 2.250

le estoy dando esta formula pero no me da:=SI(C8:C319=MUSLOS;"5000";SI(C8:C319=CONTRAMUSLO;"4550";SI(C8:C319=PECHUGA;"7000";SI(C8:AC19=RABADILLAS;"2100";SI(C8:C319=ALAS;"4000";SI(C8:C319=PERNILES;"2250"))))))

y en el ejercicio 2 me piden: mostrar el total consolidacion
mostrando el mes y todos los productos

lo estoy haciendo por datos - consiolidar -le coloco la funcion suma en referencia el rando y no me da

Muchas Gracias....

Adjunto ejercicio
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 301
Ha aumentado 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

consulta

Publicado por GMG (119 intervenciones) el 03/04/2017 16:20:40
En el ejercicio 1:

no tienes que hacer referencia a todo el rango, sino que únicamente a la celda contigua, que es la que quieres que te compare.
Al comparar el valor con un texto, este debe ir entre comillas, y el valor que quieres que te devuelva, si no quieres que sea texto sin, es decir:

=SI(C8="MUSLOS";5000;SI(C8="CONTRAMUSLO";4550;SI(C8="PECHUGA"...

esto en la celda D8 y arrastras la fórmula.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.577
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

consulta

Publicado por wordexperto.com (2290 intervenciones) el 03/04/2017 16:28:57
Hola Mauricio:
No es conveniente anidar más de tres si. Pero como es un ejercicio...
El segundo problema, creo que has modificado los datos originales. En fín...He hecho una consolidación con tabla dinámica.
https://wordexperto.com/blog/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil

consulta

Publicado por Adrián (4 intervenciones) el 03/04/2017 21:14:18
Creo que a este tipo se le han venido haciendo las tareas.....
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.577
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

consulta

Publicado por wordexperto.com (2290 intervenciones) el 03/04/2017 21:19:14
Ya se lo dije en la segunda. En la tercera: http://www.lawebdelprogramador.com/foros/Excel/1595012-consulta.html
Pero no se da por enterado.
¡Qué le vamos a hacer!
https://wordexperto.com/blog/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar