Excel - Clasificar columnas en diferentes celdas.

   
Vista:

Clasificar columnas en diferentes celdas.

Publicado por Wilberto (1 intervención) el 30/06/2017 02:27:09
Hola, agradecería si me pueden ayudar. en una columna de excel tengo texto que quiero clasificar, Si contiene solo mayúsculas debe ir en la columna A, si comienza en con mayúscula debe ir en la columna B, y si contiene solo minúsculas debe ir en la C. la verdad es que son muchísimos datos y me gustaría saber si hay una manera de hacerlo automático.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Clasificar columnas en diferentes celdas.

Publicado por omar arbolzacapoaxtla@hotmail.com (8 intervenciones) el 30/06/2017 02:40:52
saludos
enviame el archivo de excel para
checarlo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Andres Leonardo

Clasificar columnas en diferentes celdas.

Publicado por Andres Leonardo (968 intervenciones) el 30/06/2017 16:14:28
pues con un UDF lo haces inmediatamente

El tema es que pasa si tiene varias mayusculas y minusculas???
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Clasificar columnas en diferentes celdas.

Publicado por Pedro Martin Bonilla (5 intervenciones) el 30/06/2017 23:15:44
suponiendo que tus datos los tienes en la columna F, tendrias que poner las siguientes formulas desde la columna A hasta la E:

A1 B1 C1 D1 E1
=SI(IGUAL(F1,D1),D1,"") =SI(IGUAL(F1,E1),E1,"") =SI(O(IGUAL(F1,D1),IGUAL(F1,E1)),"",F1) =MAYUSC(F1) =MINUSC(F1)


espero que esto se lo que quieres.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad