Excel - lista de precio ancho x alto

 
Vista:
sin imagen de perfil
Val: 8
Ha disminuido su posición en 44 puestos en Excel (en relación al último mes)
Gráfica de Excel

lista de precio ancho x alto

Publicado por mauricio (4 intervenciones) el 19/09/2017 05:27:38
EJEMPLO-EXCEL

Hola amigos
Estoy tratando de realizar una planilla de precios pero se me a puesto dificil....

Les explicare la idea de la imagen,,,,

Tengo varios productos , especificamente CORTINAS de diferentes materiales a los que le puse PRODUCTO 1 Y PRODUCTO 2

YO QUIERO QUE EN LA TABLA A9:F18 COMPLETARLA
LA COLUMNA B10 PRODUCTO ( PUEDA SELECCIONAR EL PRODUCTO 1 O PRODUCTO 2 OSEA TABLA B2:F6 O I2:M6)
LUEGO COMPLETAR C10 (ANCHO) Y D10 (ALTO) Y ME DE EL PRECIO EN E10 SACADO DE LAS TABLAS DE PRODUCTO....

PERO SI NOS FIJAMOS TIENE UN RANGO POR EJEMPLO DE 80 A 99 EN VERTICAL Y 100 A 119 EN HORIZONAL....

COMO PUEDO HACER PARA QUE LA FUNCION TOME EN CUENTA ESOS RANGOS....

POR EJEMPLO SI YO PONGO EN C10 EL VALOR 125 Y EN D10 EL VALOR 130

QUIERO QUE ME TIRE EL VALOR EN LA CELDA E10 EL RESULTADO DE ESTA INTERSECCION QUE SERIA EN PRODUCTO 1 F6= $70

eSPERO QUE SE ENTIENDA Y ME PUEDAN AYUDAR...

GRACIAS
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.207
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

lista de precio ancho x alto

Publicado por wordexperto.com (2130 intervenciones) el 19/09/2017 09:40:55
Hola Mauricio:
Solo se me ocurre este chorizo. Tienes que crear dos nombres: Producto1 para b2:f6 y Producto2 para i2:m6.
https://wordexperto.com/blog/


Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.207
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

lista de precio ancho x alto

Publicado por wordexperto.com (2130 intervenciones) el 19/09/2017 11:33:53
Si no quieres crear los nombres, puedes usar el si con los rangos, de la misma forma que está en coincidir. El último argumento de coincidir, como es 1, se puede omitir.
https://wordexperto.com/blog/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Andres Leonardo
Val: 3.580
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

lista de precio ancho x alto

Publicado por Andres Leonardo (1326 intervenciones) el 20/09/2017 16:00:35
SAludos Pepe - Mauricio

Se me ocurre crear una base de precios , con un par de rangos aparte y unas equivalencias ,
Creo que seria funcional quizas no lo optimo pero si dices que tienes solos dos productos y solo esas medidas cumple su cometido....


SAludos

BasePrecios
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
sin imagen de perfil
Val: 8
Ha disminuido su posición en 44 puestos en Excel (en relación al último mes)
Gráfica de Excel

lista de precio ancho x alto

Publicado por Mauricio (4 intervenciones) el 24/09/2017 15:01:19
Esta bastante complejooo peroo es lo que necesito.. cumple con lo que quiero.....

los productos son variossssss, solo habia hecho un ejemplo de 2 productos....

pero esta barbaro lo que hiciste... ahora voy a tratar de entenderlo para adaptarlo a lo que yo tengo...

te agradezco. cualquier cosa te vuelvo a escribir amigo...un 10
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 8
Ha disminuido su posición en 44 puestos en Excel (en relación al último mes)
Gráfica de Excel

lista de precio ancho x alto

Publicado por mauricio (4 intervenciones) el 25/09/2017 02:53:52
Hola Andres, ya lo pude adaptar....
La verdad quedo fantastico...
Lo que me faltaria es quitar el mensaje de "ValorError No Existe" y #¡VALOR!
en las celdas que no completo y quedaria barbaro.... podria imprimir y entregar al cliente sin problemas... Te voy a subir el archivo para que lo mires y me digas si se puede solucionar.....

De igual modo falta completar los precios de cada medida.....pero eso lo voy haciendo despues...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Andres Leonardo
Val: 3.580
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

lista de precio ancho x alto

Publicado por Andres Leonardo (1326 intervenciones) el 25/09/2017 15:45:51
Para corregir EL mensaje de valor no Existe buscalo en la Formula y cambialo por lo que necesites ...


Asi
esta va en la celda F16
1
=SI.ERROR(BUSCARV(B16&Hoja2!I2,Hoja2!A:G,7,0),"")

Esta va en la Celda G16

1
=SI.ERROR(A16*F16,"")

Luego corre la Formula

El tema no es complejo el tema es que tienes una gran cantidad de valores los cuales debes llenar

Que gusto que te haya servido

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 8
Ha disminuido su posición en 44 puestos en Excel (en relación al último mes)
Gráfica de Excel

lista de precio ancho x alto

Publicado por mauricio (4 intervenciones) el 26/09/2017 04:47:31
Andres te voy a buscar en facebook...

sos un fenomero...

graciass.

enviame whatsapp 341 6762461
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Andres Leonardo
Val: 3.580
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

lista de precio ancho x alto

Publicado por Andres Leonardo (1326 intervenciones) el 26/09/2017 17:57:00
Pareceria incorrecto tu numero en todo caso me avisas

saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar