Excel - Casillero con 2 valores, el escrito y el que si no esta vacio acumule

 
Vista:
sin imagen de perfil
Val: 4
Ha disminuido su posición en 2 puestos en Excel (en relación al último mes)
Gráfica de Excel

Casillero con 2 valores, el escrito y el que si no esta vacio acumule

Publicado por Vicente (2 intervenciones) el 15/01/2018 02:55:20
Hola todos, verán estoy creando un horario laboral en una hoja de excell en el que tiene definido los días en columnas, cada día tiene 3 columnas( desde, hasta y total de horas del dia), sin definir casilla para los 30 minutos (0.50) de colación , al final hay una columna llamada total horas de la semana, lo que estoy buscando es que en esa casilla que tenga dos valores, uno que sume los valores escritos de total de horas del dia, otro que acumule 0.50 solo si el casillero de total de horas del dia es mayor que cero y que al final el total horas del dia se reste al valor que acumulo el segundo valor.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana
Val: 4.066
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Casillero con 2 valores, el escrito y el que si no esta vacio acumule

Publicado por Antoni Masana (1416 intervenciones) el 15/01/2018 12:21:11
La fórmula que buscas puede ser esta. El número que hay a la suma son 30 minutos:

1
=SI(SUMA(C3+F3+I3+L3+O3)>0;SUMA(C3+F3+I3+L3+O3)+0.0208333333333333;0)

Adjunto fichero.

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar
sin imagen de perfil
Val: 4
Ha disminuido su posición en 2 puestos en Excel (en relación al último mes)
Gráfica de Excel

Casillero con 2 valores, el escrito y el que si no esta vacio acumule

Publicado por Vicente (2 intervenciones) el 15/01/2018 13:39:28
Me sirvio,gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar