Excel - buscarv, desde una formula en 2 libros

   
Vista:

buscarv, desde una formula en 2 libros

Publicado por Jonathan Robayo88@gmail.com (2 intervenciones) el 20/02/2018 21:59:34
Buenas tardes, tengo una inquietud sobre la función "BUSCARV", voy en concreto... será que hay forma de buscar por ejemplo un numero de cédula en 2 libros a la vez que me traiga el nombre de esa persona, el caso es que si no esta este número de cédula en un libro me lo busque inmediatamente en el otro.

Muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio

buscarv, desde una formula en 2 libros

Publicado por Ignacio (73 intervenciones) el 20/02/2018 22:33:00
Hola:

Se puede anidando BUSCARV, algo así.

=SI.ERROR(BUSCARV(D9,[Libro2.xlsx]Hoja1!$B$2:$C$15,2,0),SI.ERROR(BUSCARV(D9,[Libro3.xlsx]Hoja1!$B$2:$C$15,2,0),""))

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

buscarv, desde una formula en 2 libros

Publicado por Jonathan Robayo88@gmail.com (2 intervenciones) el 20/02/2018 22:45:29
Muchas gracias, me estaba rompiendo la cabeza
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar