Excel - Multiplicar Sí cumple una condición

 
Vista:

Multiplicar Sí cumple una condición

Publicado por Juan Ortiz (3 intervenciones) el 20/03/2018 21:17:11
¡Hola a todos!

Tengo una duda respecto a la formula que se debe utilizar para la siguiente situación.

Tengo una columna con un valor, y se deben multiplicar en otro columna sí se cumplen dos condiciones.

Ej: Si la columna A1 es igual o mayor que 15 multiplicar por 15, si la misma columna (A1) es igual o menor de 15 entonces multiplicar por 20. Quisiera saber entonces ¿Cómo utilizar la formula del =SI para éstos casos?

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio
Val: 698
Bronce
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

Multiplicar Sí cumple una condición

Publicado por Ignacio (205 intervenciones) el 20/03/2018 22:47:56
Hola:

1
=SI(A1>15,A1*15,A1*20)

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Multiplicar Sí cumple una condición

Publicado por Juan Ortiz (3 intervenciones) el 20/03/2018 22:52:24
¡Muchas Gracias, Ignacio!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana
Val: 4.161
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Multiplicar Sí cumple una condición

Publicado por Antoni Masana (1488 intervenciones) el 21/03/2018 08:47:03
Hola Juan,

En tu planteamiento hay un pequeño error:

Ej: Si la columna A1 es igual o mayor que 15 multiplicar por 15, si la misma columna (A1) es igual o menor de 15 entonces multiplicar por 20.

¿Que ha de pasar cuando A1 es igual a 15?

La formula puede variar porque no es lo mismo
1
=SI(A1>15,A1*15,A1*20)

que esto
1
=SI(A1=>15,A1*15,A1*20)

Un detalle a tener en cuenta.

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Ignacio
Val: 698
Bronce
Ha disminuido 1 puesto en Excel (en relación al último mes)
Gráfica de Excel

Multiplicar Sí cumple una condición

Publicado por Ignacio (205 intervenciones) el 21/03/2018 15:47:49
Tienes razón, en mi planteamiento si fuera 15 lo multiplicaría por 20, en el tuyo sería por 15..

Ya comentará el usuario al respecto..

Gracias y saludos Antoni!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Multiplicar Sí cumple una condición CON NOMBRE

Publicado por MANOLO (1 intervención) el 03/12/2019 16:52:42
HOLA TENGO ESTE PROBLEMA QUIERO QUE LA FORMULA IDENTIFIQUE UN NOMBRE, SI ESTA CELDA CONTIENE LOS NOMBRES CORRECTOS ENTONCES QUE MULTIPLIQUE LOS DATOS QUE LE DOY, CABE MENCIONAR QUE SON 25 DATOS
ALGO ASI
=SI(Y(H6="LEVE",I6="LEVE"),2*10)
=SI(H6="LEVE",I6="LEVE"),2*10
PODRIAN APOYARME DE FAVOR ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 6.482
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Multiplicar Sí cumple una condición CON NOMBRE

Publicado por wordexperto.com (2236 intervenciones) el 03/12/2019 17:25:24
No con la información que das Manolo.
Sube tus datos o un ejemplo con instrucciones.
https://www.youtube.com/channel/UCxgRcbeR2q4PpE1Pgft74Iw
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Multiplicar Sí cumple una condición

Publicado por Juan Ortiz (3 intervenciones) el 24/03/2018 03:39:25
Hola Antoni,

En primer lugar quiero agradecer tu tiempo para atender mi duda.

Efectivamente hubo un error al momento de digitar mi planteamiento, sin embargo ambas formulas que me compartiste me sirven para lo que necesito. Así que ¡Muchas Gracias Antoni!

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar