Excel - Multiplicar Sí cumple una condición

 
Vista:

Multiplicar Sí cumple una condición

Publicado por Juan Ortiz (3 intervenciones) el 20/03/2018 21:17:11
¡Hola a todos!

Tengo una duda respecto a la formula que se debe utilizar para la siguiente situación.

Tengo una columna con un valor, y se deben multiplicar en otro columna sí se cumplen dos condiciones.

Ej: Si la columna A1 es igual o mayor que 15 multiplicar por 15, si la misma columna (A1) es igual o menor de 15 entonces multiplicar por 20. Quisiera saber entonces ¿Cómo utilizar la formula del =SI para éstos casos?

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio
Val: 639
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Multiplicar Sí cumple una condición

Publicado por Ignacio (205 intervenciones) el 20/03/2018 22:47:56
Hola:

1
=SI(A1>15,A1*15,A1*20)

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Multiplicar Sí cumple una condición

Publicado por Juan Ortiz (3 intervenciones) el 20/03/2018 22:52:24
¡Muchas Gracias, Ignacio!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana
Val: 4.841
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Multiplicar Sí cumple una condición

Publicado por Antoni Masana (1757 intervenciones) el 21/03/2018 08:47:03
Hola Juan,

En tu planteamiento hay un pequeño error:

Ej: Si la columna A1 es igual o mayor que 15 multiplicar por 15, si la misma columna (A1) es igual o menor de 15 entonces multiplicar por 20.

¿Que ha de pasar cuando A1 es igual a 15?

La formula puede variar porque no es lo mismo
1
=SI(A1>15,A1*15,A1*20)

que esto
1
=SI(A1=>15,A1*15,A1*20)

Un detalle a tener en cuenta.

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Ignacio
Val: 639
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Multiplicar Sí cumple una condición

Publicado por Ignacio (205 intervenciones) el 21/03/2018 15:47:49
Tienes razón, en mi planteamiento si fuera 15 lo multiplicaría por 20, en el tuyo sería por 15..

Ya comentará el usuario al respecto..

Gracias y saludos Antoni!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Multiplicar Sí cumple una condición CON NOMBRE

Publicado por MANOLO (1 intervención) el 03/12/2019 16:52:42
HOLA TENGO ESTE PROBLEMA QUIERO QUE LA FORMULA IDENTIFIQUE UN NOMBRE, SI ESTA CELDA CONTIENE LOS NOMBRES CORRECTOS ENTONCES QUE MULTIPLIQUE LOS DATOS QUE LE DOY, CABE MENCIONAR QUE SON 25 DATOS
ALGO ASI
=SI(Y(H6="LEVE",I6="LEVE"),2*10)
=SI(H6="LEVE",I6="LEVE"),2*10
PODRIAN APOYARME DE FAVOR ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Multiplicar Sí cumple una condición

Publicado por Juan Ortiz (3 intervenciones) el 24/03/2018 03:39:25
Hola Antoni,

En primer lugar quiero agradecer tu tiempo para atender mi duda.

Efectivamente hubo un error al momento de digitar mi planteamiento, sin embargo ambas formulas que me compartiste me sirven para lo que necesito. Así que ¡Muchas Gracias Antoni!

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Multiplicar Sí cumple una condición

Publicado por Sharon (1 intervención) el 13/03/2021 11:10:31
y si nuestro valor esta en una celda
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana
Val: 4.841
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Multiplicar Sí cumple una condición

Publicado por Antoni Masana (1757 intervenciones) el 13/03/2021 15:46:08
Sharon no se a que te refieres.

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Multiplicar Sí cumple una condición

Publicado por PAMELA (1 intervención) el 19/03/2021 01:24:57
Hola Buenas tardes.

Mas que comentario quisiera ver si me pueden ayudar de favor.
Tengo una lista de precios la cual quiero formular, algunos productos llevan IVA, otros IEPS, muy pocos los dos y otros no tienen impuestos. Quisiera saber que formula debo aplicar, para que me de el valor neto del producto. Cabe mencionar que a lado del nombre del produco le pongo un * para cuando llevan solo iva; dos ** para cuando llevan IEPS y *** cuando aplica IVA, IEPS y nada
QUE FORMULA PUEDO APLICAR ?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana
Val: 4.841
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Multiplicar Sí cumple una condición

Publicado por Antoni Masana (1757 intervenciones) el 19/03/2021 01:40:34
Necesitaría ver los datos y saber que cálculos tienes que hacer en cada uno de los casos y a partir de esto mirare la formula que necesitas o puedes usar.

Por si no se entiende pongo unos ejemplos:

Tengo un precio de X.XXX con 1 asterisco y tiene que dar de resultado ZZZ con la siguiente formula: XXXX/aa
Tengo un precio de X.XXX con 2 asterisco y tiene que dar de resultado ZZZ con la siguiente formula: XXXX/aa
Tengo un precio de X.XXX con 3 asterisco y tiene que dar de resultado ZZZ con la siguiente formula: XXXX/aa

En España el tipo de IVA general es el 21% en este caso seria:

Tengo un precio de 2500 con 1 asterisco y tiene que dar de resultado 3025 con la siguiente formula: 2500 * 1,21
etc., etc.

Saludos.
\\//
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar