Excel - Multiplicar Sí cumple una condición

   
Vista:

Multiplicar Sí cumple una condición

Publicado por Juan Ortiz (3 intervenciones) el 20/03/2018 21:17:11
¡Hola a todos!

Tengo una duda respecto a la formula que se debe utilizar para la siguiente situación.

Tengo una columna con un valor, y se deben multiplicar en otro columna sí se cumplen dos condiciones.

Ej: Si la columna A1 es igual o mayor que 15 multiplicar por 15, si la misma columna (A1) es igual o menor de 15 entonces multiplicar por 20. Quisiera saber entonces ¿Cómo utilizar la formula del =SI para éstos casos?

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio

Multiplicar Sí cumple una condición

Publicado por Ignacio (127 intervenciones) el 20/03/2018 22:47:56
Hola:

1
=SI(A1>15,A1*15,A1*20)

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Multiplicar Sí cumple una condición

Publicado por Juan Ortiz (3 intervenciones) el 20/03/2018 22:52:24
¡Muchas Gracias, Ignacio!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antoni Masana

Multiplicar Sí cumple una condición

Publicado por Antoni Masana (875 intervenciones) el 21/03/2018 08:47:03
Hola Juan,

En tu planteamiento hay un pequeño error:

Ej: Si la columna A1 es igual o mayor que 15 multiplicar por 15, si la misma columna (A1) es igual o menor de 15 entonces multiplicar por 20.

¿Que ha de pasar cuando A1 es igual a 15?

La formula puede variar porque no es lo mismo
1
=SI(A1>15,A1*15,A1*20)

que esto
1
=SI(A1=>15,A1*15,A1*20)

Un detalle a tener en cuenta.

Saludos.
\\//_
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Ignacio

Multiplicar Sí cumple una condición

Publicado por Ignacio (127 intervenciones) el 21/03/2018 15:47:49
Tienes razón, en mi planteamiento si fuera 15 lo multiplicaría por 20, en el tuyo sería por 15..

Ya comentará el usuario al respecto..

Gracias y saludos Antoni!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Multiplicar Sí cumple una condición

Publicado por Juan Ortiz (3 intervenciones) el 24/03/2018 03:39:25
Hola Antoni,

En primer lugar quiero agradecer tu tiempo para atender mi duda.

Efectivamente hubo un error al momento de digitar mi planteamiento, sin embargo ambas formulas que me compartiste me sirven para lo que necesito. Así que ¡Muchas Gracias Antoni!

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad