Excel - ayuda con una formula

 
Vista:

ayuda con una formula

Publicado por jaime (5 intervenciones) el 11/04/2018 16:55:18
hola amigos necesito ayuda con esta formula quiero poner una condición que entre un rango de horas he intentado con esta condición pero con números enteros los hace bien
lo que quiero q realize la formula es lo siguiente:
si la hora es menor a 4:00 ponga " "
si la hora es entre 4:00 a <4:59 ponga 0:20
si la hora es entre 5:00 a <6:59 ponga 0:40 y asi sucesivamente he probado con diferente formato personalizado pero naila

=SI(A2=4,"0:20",SI(Y(A2>0.166666666666667,A2<=0.207638888888889),"0:20",SI(Y(A2>0.208333333333333,A2<=0.249305555555556),"0:40",SI(Y(A2>6,A2<=7),"1:20","SIN CONDICION"))))

espero su apoyo gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 6.108
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

ayuda con una formula

Publicado por wordexperto.com (2091 intervenciones) el 11/04/2018 17:39:53
Hola Jaime:
Tienes que poner un rango con los límites y usar buscarv verdadero.
https://wordexperto.com/


Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar

ayuda con una formula

Publicado por jaime (5 intervenciones) el 11/04/2018 20:17:38
ok amigo ya probe la formula muchas gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar