Excel - dos formulas en la misma celda

 
Vista:

dos formulas en la misma celda

Publicado por gerard (1 intervención) el 30/05/2018 19:44:10
Hola, tengo un listado de personas y una celda que filtra si es hombre o mujer (H o M). Quiero que, en otra celda, si es H aplique una fórmula, pero si es M aplique otra. Pero esto tiene que ser en la misma celda... debe ser algo así... en la celda B1 se aplicará una fórmula u otra, en función de lo que lea en la celda H o M.

Ayuda, por favor. GRACIAS.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio
Val: 663
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

dos formulas en la misma celda

Publicado por Ignacio (205 intervenciones) el 30/05/2018 20:19:38
Hola:

Algo así:

1
=SI(A1="H",<tu formula>, SI(A1="M",<la otra fórmula>,""))


Saludos.


Mi separador de argumentos es la "," cámbialo si utilizas otro.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar